Oracle Weblogic Apache连接器POST请求远程栈溢出漏洞

2008-07-23T00:00:00
ID SSV:3696
Type seebug
Reporter Root
Modified 2008-07-23T00:00:00

Description

BUGTRAQ ID: 30273

WebLogic包含多种应用系统集成方案,包括Server/Express/Integration等。

WebLogic的Apache连接器实现上存在漏洞,如果远程攻击者向WebLogic的Apache连接器发送了超长的POST请求的话,就可能触发栈溢出,导致执行任意指令。

Oracle WebLogic Server

Oracle

目前厂商还没有提供补丁或者升级程序,我们建议使用此软件的用户随时关注厂商的主页以获取最新版本:

<a href=http://www.oracle.com target=_blank>http://www.oracle.com</a>

                                        
                                            
                                                http://www.sebug.net/exploit/4269/