Joomla! FLEXIcontent组件不安全权限和命令注入漏洞

2011-04-08T00:00:00
ID SSV:20453
Type seebug
Reporter Root
Modified 2011-04-08T00:00:00

Description

Joomla!是一款开放源码的内容管理系统(CMS)。

Joomla! FLEXIcontent组件的实现上存在安全漏洞,远程攻击者可能利用此漏洞上操作某些数据并泄露敏感信息,从而控制受影响系统。

1)此漏洞源于"cache"目录的组件设置不安全权限。通过修改、创建或删除此目录中的文件利用此漏洞。

2)此漏洞位于phpThumb()的附带版本中。

flexicontent 1.x 厂商补丁:

flexicontent

目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:

http://www.flexicontent.org/home/