Bloodshed Dev-C++ CPP源文件缓冲区溢出漏洞

2007-02-01T00:00:00
ID SSV:1325
Type seebug
Reporter Root
Modified 2007-02-01T00:00:00

Description

Bloodshed Dev-C++是一款C++ 开发工具。 Bloodshed Dev-C++处理CPP文件存在缓冲区溢出,远程攻击者可以利用漏洞以应用程序进程权限执行任意指令。 构建恶意CPP文件,诱使用户打开可触发此漏洞。

Bloodshed Software Dev-C++ 4.9.9 .2 目前没有解决方案提供,请关注以下链接: <a href="http://www.bloodshed.net/dev/devcpp.html" target="_blank">http://www.bloodshed.net/dev/devcpp.html</a>

                                        
                                            
                                                #!/usr/bin/env&nbsp;python
print&nbsp;&quot;--------------------------------------------------------------&quot;
print&nbsp;&quot;Dev-C++&nbsp;4.9.9.2&nbsp;Stack&nbsp;Overflow&quot;
print&nbsp;&quot;url:&nbsp;http://www.bloodshed