apt multiple security vulnerabilities

2009-04-21T00:00:00
ID SECURITYVULNS:VULN:9860
Type securityvulns
Reporter BUGTRAQ
Modified 2009-04-21T00:00:00

Description

Update problem bacause of unchecked 'date' result. Revoked repository key is incorrectly verified.