Adobe Acrobat / Reader code execution

2009-09-04T00:00:00
ID SECURITYVULNS:VULN:9687
Type securityvulns
Reporter CERT
Modified 2009-09-04T00:00:00

Description

Vulnerability is used in-the-wild for hidden malware installations. Recomendations are to disable PDF displaying inside browser and Javascript in PDF documents. Buffer overflow in JBIG2 decoding, buffer overflow in getIcon() javascript function.