Wizz RSS Reader Mozilla plugin crossite scripting

2007-04-19T00:00:00
ID SECURITYVULNS:VULN:7610
Type securityvulns
Reporter CVE
Modified 2007-04-19T00:00:00

Description

Crossite scripting with RSS feeds.