PostgreSQL multiple security vulnerabilities

2007-02-05T00:00:00
ID SECURITYVULNS:VULN:7186
Type securityvulns
Reporter FULL-DISCLOSURE
Modified 2007-02-05T00:00:00

Description

Server internal memory regions reading because of invalid datatype handling in SQL functions and with ALTER COLUMN TYPE during request execution.