OpenSSL multiple security vulnerabilities

2015-01-13T00:00:00
ID SECURITYVULNS:VULN:14192
Type securityvulns
Reporter BUGTRAQ
Modified 2015-01-13T00:00:00

Description

DoS, incorrect fingerprint handling, insufficient certificates validation, downgrade attacks, authentication bypass.