libgadu / libpurple / Pidgin multiple security vulnerabilities

2014-02-10T00:00:00
ID SECURITYVULNS:VULN:13558
Type securityvulns
Reporter BUGTRAQ
Modified 2014-02-10T00:00:00

Description

Buffer overflow on libgadu protocol parsing. Yahoo!, XMPP, MSN, HTTP, STUN, IRC protocols and URL parsing DoS. HTTP, SIMPLE protocols and MXit emoticons parsing memory corruptions.