FreeBSD mmap+ptrace vulnerability

2013-07-01T00:00:00
ID SECURITYVULNS:VULN:13145
Type securityvulns
Reporter BUGTRAQ
Modified 2013-07-01T00:00:00

Description

It's possible to modify mmap memory mapped files via ptrace.