OpenSSL protection level downgrade

2010-12-09T00:00:00
ID SECURITYVULNS:VULN:11284
Type securityvulns
Reporter BUGTRAQ
Modified 2010-12-09T00:00:00

Description

Attacker can downgrade cipher level for subsequent connections.