UnixWare ICMP Message Handling Denial of Service

2005-09-05T00:00:00
ID SECURITYVULNS:DOC:9653
Type securityvulns
Reporter Securityvulns
Modified 2005-09-05T00:00:00

Description

Release Date: 2005-09-05

Critical: Less critical Impact: DoS

Where: From remote

Solution Status: Vendor Patch

OS: UnixWare 7.x.x

Select a product and view a complete list of all Patched/Unpatched Secunia advisories affecting it.

CVE reference: CAN-2004-0790 CAN-2004-0791 CAN-2004-1060 CAN-2005-0065 CAN-2005-0066 CAN-2005-0067 CAN-2005-0068

Description: SCO has issued an update for UnixWare. This fixes some vulnerabilities, which can be exploited by malicious people to cause a DoS (Denial of Service) on an active TCP session.

For more information: SA14904

Solution: Apply updated packages.

UnixWare 7.1.3: ftp://ftp.sco.com/pub/updates/Un...SA-2005.36/erg712758.uw713.pkg.Z 84c7d2f7e133f39ec15fceed717f080b

UnixWare 7.1.4: ftp://ftp.sco.com/pub/updates/Un...SA-2005.36/erg712758.uw714.pkg.Z 85e314659d3ca5a2e887a91ebd71f4cc

Original Advisory: ftp://ftp.sco.com/pub/updates/UnixWare/SCOSA-2005.36/SCOSA-2005.36.txt

Other References: SA14904: http://secunia.com/advisories/14904/