[USN-2414-1] KDE-Runtime vulnerability

2014-12-01T00:00:00
ID SECURITYVULNS:DOC:31421
Type securityvulns
Reporter Securityvulns
Modified 2014-12-01T00:00:00

Description

========================================================================== Ubuntu Security Notice USN-2414-1 November 24, 2014

kde-runtime vulnerability

A security issue affects these releases of Ubuntu and its derivatives:

  • Ubuntu 12.04 LTS

Summary:

KDE-Runtime could be made to run arbitrary javascript.

Software Description: - kde-runtime: runtime components from the official KDE release

Details:

Tim Brown and Darron Burton discovered that KDE-Runtime incorrectly handled input validation. An attacker could possibly use this issue to execute arbitrary javascript.

Update instructions:

The problem can be corrected by updating your system to the following package versions:

Ubuntu 12.04 LTS: kde-runtime 4:4.8.5-0ubuntu0.3

After a standard system update you need to restart your session to make all the necessary changes.

References: http://www.ubuntu.com/usn/usn-2414-1 CVE-2014-8600

Package Information: https://launchpad.net/ubuntu/+source/kde-runtime/4:4.8.5-0ubuntu0.3

-- ubuntu-security-announce mailing list ubuntu-security-announce@lists.ubuntu.com Modify settings or unsubscribe at: https://lists.ubuntu.com/mailman/listinfo/ubuntu-security-announce