CVE-2013-2187: Apache Archiva Cross-Site Scripting vulnerability
Vendor: The Apache Software Foundation
Versions Affected: - Archiva 1.3 to Continuum 1.3.6 - The unsupported versions Archiva 1.2 to 1.2.2 are also affected.
Mitigation: All users are recommended to upgrade to Archiva 2.0.1 or Archiva 1.3.8, which are not affected by this issue.
Archiva 2.0.0 and later is not affected by this issue.