wordpress Flexible Custom Post Type plugin Xss Vulnerabilities

2011-11-21T00:00:00
ID SECURITYVULNS:DOC:27324
Type securityvulns
Reporter Securityvulns
Modified 2011-11-21T00:00:00

Description

a bug in wordpress Flexible Custom Post Type plugin that allows to us to occur a Cross-Site Scripting on a Remote machin.

Islamic Republic Of Iran Security Team

Www.IrIsT.Ir

wordpress Flexible Custom Post Type plugin Xss Vulnerabilities

Download......: http://wordpress.org/extend/plugins/flexible-custom-post-type/

Bug Found.....: IrIsT™

discovery.....: Am!r (IrIsT™)

contact.......: Amir[at]IrIsT.ir

Exploit.......: http://www.site.com/[path]/wp-content/plugins/flexible-custom-post-type/edit-post.php?id=[xss]

Google Search.: "Powered By wordpress"

SP TNX........: B3HZ4D & satanicstar & SeCuRiTy & m3hdi & vahid4251 & all IrIsT members

& h4ckcity.org & phc.ir & zarbat.org & kalkalhacking.iranpanel.com & farbodmahini &all SP