PunBB 1.3.6 bug

2011-09-26T00:00:00
ID SECURITYVULNS:DOC:27068
Type securityvulns
Reporter Securityvulns
Modified 2011-09-26T00:00:00

Description

Islamic Republic Of Iran Security Team

Www.IrIsT.Ir

PunBB <== 1.3.6 Cross-Site Scripting Vulnerabilities

Download......: http://punbb.informer.com/downloads.php#1.3.6

Bug Found.....: IrIsT™

discovery.....: Am!r (IrIsT™)

contact.......: Amir[at]IrIsT.ir

Exploit.......: http://www.site.com/browse.php?keywords=[xss]&search=Search&projects=1&styles=1&forums=1

Google Search.: "Powered By PunBB"

SP TNX........: B3HZ4D & satanicstar & SeCuRiTy & m3hdi & vahid4251 & all IrIsT members

& h4ckcity.org & phc.ir & all SP