Fwd: 2.6.6 <= phpMyFAQ <= 2.6.8 XSS

2010-09-29T00:00:00
ID SECURITYVULNS:DOC:24813
Type securityvulns
Reporter Securityvulns
Modified 2010-09-29T00:00:00

Description

Hi,

My name is Yam Mesicka, I'm from Israel and this is my first big disclosure (so help needed is here :-) I found XSS on phpMyFAQ system, versions 2.6.6 to 2.6.8.

Dork: intitle:"Powered By phpMyFAQ 2.6.8" XSS: site-location/index.php/"><script>alert("XSS")</script> Vul: 2.6.6 <= phpMyFAQ <= 2.6.8

The problem has been fixed on phpMyFAQ 2.6.9.

Advisory here: http://www.phpmyfaq.de/advisory_2010-09-28.php

If more details are needed, please contact me. - Yam Mesicka - Israel - www.mesicka.com