rPSA-2008-0120-1 gnome-ssh-askpass openssh openssh-client openssh-server

2008-03-25T00:00:00
ID SECURITYVULNS:DOC:19502
Type securityvulns
Reporter Securityvulns
Modified 2008-03-25T00:00:00

Description

rPath Security Advisory: 2008-0120-1 Published: 2008-03-25 Products: rPath Linux 1 rPath Appliance Platform Linux Service 1

Rating: Major Exposure Level Classification: Local User Deterministic Unauthorized Access Updated Versions: gnome-ssh-askpass=conary.rpath.com@rpl:1/4.7p1-0.2-1 openssh=conary.rpath.com@rpl:1/4.7p1-0.2-1 openssh-client=conary.rpath.com@rpl:1/4.7p1-0.2-1 openssh-server=conary.rpath.com@rpl:1/4.7p1-0.2-1

rPath Issue Tracking System: https://issues.rpath.com/browse/RPL-2397

References: http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2008-1483

Description: Previous versions of the openssh package are vulnerable to an Unauthorized Access attack in which a local user may hijack another local user's forwarded X connection.

http://wiki.rpath.com/Advisories:rPSA-2008-0120

Copyright 2008 rPath, Inc. This file is distributed under the terms of the MIT License. A copy is available at http://www.rpath.com/permanent/mit-license.html