Vulnerability in theme Sirius 1.0 for WordPress

2007-08-18T00:00:00
ID SECURITYVULNS:DOC:17839
Type securityvulns
Reporter Securityvulns
Modified 2007-08-18T00:00:00

Description

Здравствуйте 3APA3A!

Сообщаю вам о найденной мною Cross-Site Scripting уязвимости в теме Sirius 1.0 для WordPress.

XSS:

http://site/index.php/%22%3E%3Cscript%3Ealert(document.cookie)%3C/script%3E

Уязвимость связана с недостаточной фильтрацией переменной PHP_SELF.

Дополнительная информация о данной уязвимости у меня на сайте: http://websecurity.com.ua/1252/

Разработчику темы Sirius я уже сообщил.

Best wishes & regards, MustLive Администратор сайта http://websecurity.com.ua