Vulnerability in theme Blix 0.9.1 for WordPress

2007-08-17T00:00:00
ID SECURITYVULNS:DOC:17825
Type securityvulns
Reporter Securityvulns
Modified 2007-08-17T00:00:00

Description

Здравствуйте 3APA3A!

Сообщаю вам о найденной мною Cross-Site Scripting уязвимости в темах Blix 0.9.1 и Blix 0.9.1 Rus для WordPress.

XSS:

http://site/index.php/%22%3E%3Cscript%3Ealert(document.cookie)%3C/script%3E

Уязвимость связана с недостаточной фильтрацией переменной PHP_SELF.

Дополнительная информация о данной уязвимости у меня на сайте: http://websecurity.com.ua/1248/

Разработчику темы Blix я уже сообщил.

Best wishes & regards, MustLive Администратор сайта http://websecurity.com.ua