Lucene search
+L

14636 matches found

PyPA
PyPA
•added 2026/07/08 4:16 p.m.•15 views

PYSEC-2026-3719

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.8AI score0.00384EPSS
SaveExploits0References1Affected Software1
OSV
OSV
•added 2026/07/08 4:16 p.m.•12 views

PYSEC-2026-3719

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.8AI score0.00384EPSS
SaveExploits0References1
OSV
OSV
•added 2026/07/08 4:16 p.m.•31 views

CVE-2026-14966

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS6.1AI score
SaveExploits0References1
NVD
NVD
•added 2026/07/08 4:16 p.m.•26 views

CVE-2026-14966

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS0.00384EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/07/08 3:03 p.m.•55 views

CVE-2026-14966 Symlink guard bypass in unarchive module allows planting symlinks during extraction

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS0.00384EPSS
SaveExploits0References1
CVE
CVE
•added 2026/07/08 3:03 p.m.•60 views

CVE-2026-14966

BBOT’s unarchive module is affected by a symlink guard bypass when handling certain archives. Specifically, zip and 7z archives with a DOS-attribute prefix in their listing (as produced by legacy p7zip) can bypass the extraction guard, allowing an attacker-controlled symlink to be written into th...

3.1CVSS5.8AI score0.00384EPSS
SaveExploits0References1Affected Software1
EUVD
EUVD
•added 2026/07/08 3:03 p.m.•24 views

EUVD-2026-42295

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.8AI score0.00384EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/07/08 3:03 p.m.•15 views

CVE-2026-14966 Symlink guard bypass in unarchive module allows planting symlinks during extraction

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.8AI score0.00384EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/08 3:03 p.m.•12 views

CVE-2026-14966

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.8AI score0.00384EPSS
SaveExploits0References2Affected Software1
Ubuntu
Ubuntu
•added 2026/07/08 2:07 p.m.•24 views

USN-8517-1: ClamAV vulnerabilities

It was discovered that ClamAV incorrectly handled certain PE files. A remote attacker could possibly use this issue to cause ClamAV to crash, resulting in a denial of service. CVE-2026-20213, CVE-2026-20214, CVE-2026-20217 It was discovered that ClamAV incorrectly handled certain 7z archive files...

7.5CVSS7.3AI score0.00573EPSS
SaveExploits1
OSV
OSV
•added 2026/07/08 2:07 p.m.•24 views

USN-8517-1 clamav vulnerabilities

It was discovered that ClamAV incorrectly handled certain PE files. A remote attacker could possibly use this issue to cause ClamAV to crash, resulting in a denial of service. CVE-2026-20213, CVE-2026-20214, CVE-2026-20217 It was discovered that ClamAV incorrectly handled certain 7z archive files...

7.5CVSS7.3AI score0.00573EPSS
SaveExploits1References8
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•20 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•34 views

PT-2026-56471

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.8AI score0.00384EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•5 views

PT-2026-80685

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/07/07 11:42 p.m.•14 views

Directory Traversal

Overview Affected versions of this package are vulnerable to Directory Traversal in the fileDiff process. An attacker can access sensitive files on both the local host and all managed remote servers by supplying crafted directory traversal sequences in the filePath parameter. This is only...

7.7CVSS8AI score0.00465EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/07 11:42 p.m.•16 views

Directory Traversal

Overview Affected versions of this package are vulnerable to Directory Traversal in the fileDiff process. An attacker can access sensitive files on both the local host and all managed remote servers by supplying crafted directory traversal sequences in the filePath parameter. This is only...

7.7CVSS8AI score0.00465EPSS
SaveExploits0References2
NVD
NVD
•added 2026/07/07 11:16 p.m.•27 views

CVE-2026-55078

Coder allows organizations to provision remote development environments via Terraform. Starting in version 2.17.0 and prior to versions 2.29.7, 2.32.7, 2.33.8, and 2.34.2, POST /api/v2/files converts zip uploads to tar in memory via CreateTarFromZip, which enforced a per-entry size limit but no...

6.5CVSS0.00602EPSS
SaveExploits0References6
EUVD
EUVD
•added 2026/07/07 10:47 p.m.•23 views

EUVD-2026-42131

Coder allows organizations to provision remote development environments via Terraform. Starting in version 2.17.0 and prior to versions 2.29.7, 2.32.7, 2.33.8, and 2.34.2, POST /api/v2/files converts zip uploads to tar in memory via CreateTarFromZip, which enforced a per-entry size limit but no...

6.5CVSS8AI score0.00602EPSS
SaveExploits0References6
attackerkb
attackerkb
•added 2026/07/07 10:47 p.m.•15 views

CVE-2026-55078

Coder allows organizations to provision remote development environments via Terraform. Starting in version 2.17.0 and prior to versions 2.29.7, 2.32.7, 2.33.8, and 2.34.2, POST /api/v2/files converts zip uploads to tar in memory via CreateTarFromZip, which enforced a per-entry size limit but no...

6.5CVSS8AI score0.00602EPSS
SaveExploits0References7Affected Software1
CVE
CVE
•added 2026/07/07 10:47 p.m.•74 views

CVE-2026-55078

Summary: CVE-2026-55078 affects Coder’s remote development environment provisioning via Terraform. The issue lies in POST /api/v2/files where zip uploads are decompressed to tar in memory by CreateTarFromZip, with a per-entry size limit but no aggregate decompression limit, writing to an unbounde...

6.5CVSS8AI score0.00602EPSS
SaveExploits0References6Affected Software1
Rows per page
Query Builder