Lucene search
+L

14786 matches found

Debian CVE
Debian CVE
•added 2026/06/26 4:44 p.m.•43 views

CVE-2026-56876

extract-zip does not validate symlink targets when extracting zip archives. When processing a malicious zip file containing a symlink with a relative path like '../../../../etc/passwd', extract-zip will extract the symlink without validation, allowing it to point outside the extraction directory...

8.6CVSS7.6AI score0.00526EPSS
SaveExploits1
ICS
ICS
•added 2026/06/26 4:08 p.m.•30 views

extract-zip unvalidated symlink path traversal

RISK EVALUATION extract-zip does not validate symlink targets when extracting zip archives. When processing a malicious zip file containing a symlink with a relative path like '../../../../etc/passwd', extract-zip will extract the symlink without validation, allowing it to point outside the...

8.6CVSS7.6AI score0.00526EPSS
SaveExploits1References1
NVD
NVD
•added 2026/06/26 3:16 p.m.•30 views

CVE-2026-57663

Contributor SQL Injection in Recipe Maker For Your Food Blog from Zip Recipes = 8.2.7 versions...

8.5CVSS0.00357EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/06/26 2:53 p.m.•13 views

CVE-2026-57663

Contributor SQL Injection in Recipe Maker For Your Food Blog from Zip Recipes = 8.2.7 versions...

8.5CVSS5.8AI score0.00357EPSS
SaveExploits0References2
CVE
CVE
•added 2026/06/26 2:53 p.m.•71 views

CVE-2026-57663

CVE-2026-57663 describes a SQL Injection vulnerability in the WordPress plugin Zip Recipes (Recipe Maker For Your Food Blog) versions

8.5CVSS5.8AI score0.00357EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/06/26 2:53 p.m.•26 views

EUVD-2026-39668

Contributor SQL Injection in Recipe Maker For Your Food Blog from Zip Recipes = 8.2.7 versions...

8.5CVSS5.8AI score0.00357EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/06/26 2:53 p.m.•11 views

CVE-2026-57663 WordPress Recipe Maker For Your Food Blog from Zip Recipes plugin <= 8.2.7 - SQL Injection vulnerability

Contributor SQL Injection in Recipe Maker For Your Food Blog from Zip Recipes = 8.2.7 versions...

8.5CVSS5.8AI score0.00357EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/06/26 2:53 p.m.•58 views

CVE-2026-57663 WordPress Recipe Maker For Your Food Blog from Zip Recipes plugin <= 8.2.7 - SQL Injection vulnerability

Contributor SQL Injection in Recipe Maker For Your Food Blog from Zip Recipes = 8.2.7 versions...

8.5CVSS0.00357EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/06/26 1:26 p.m.•313 views

WordPress Recipe Maker For Your Food Blog from Zip Recipes plugin <= 8.2.7 - SQL Injection vulnerability

SQL Injection vulnerability discovered by ParkHyunWoo in WordPress Plugin Recipe Maker For Your Food Blog from Zip Recipes versions = 8.2.7...

8.5CVSS5.8AI score0.00357EPSS
SaveExploits0Affected Software1
Snyk
Snyk
•added 2026/06/26 1:17 p.m.•16 views

Directory Traversal

Overview Affected versions of this package are vulnerable to Directory Traversal via the path parameter. An attacker can access arbitrary files outside the intended directory by submitting crafted input. Details A Directory Traversal attack also known as path traversal aims to access files and...

9.1CVSS6AI score0.00537EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/06/26 1:17 p.m.•17 views

Directory Traversal

Overview Affected versions of this package are vulnerable to Directory Traversal via improper validation of user-supplied input in the path parameter. An attacker can access arbitrary files outside the intended directory by crafting specially designed path values. Details A Directory Traversal...

9.1CVSS6.1AI score0.00537EPSS
SaveExploits0References2
The Hacker News
The Hacker News
•added 2026/06/26 9:27 a.m.•46 views

Microsoft Warns of Photo ZIP Phishing Campaign Targeting Hotels with Node.js Implant

An active phishing campaign has been targeting hotel and other hospitality organizations across Europe and Asia since April 2026, using photo-themed ZIP files to drop a Node.js implant and dig into front-desk machines, Microsoft says. The company has not attributed the activity to a known threat...

5.8AI score
SaveExploits0
Fedora
Fedora
•added 2026/06/26 12:59 a.m.•24 views

[SECURITY] Fedora 44 Update: perl-IO-Compress-2.221-1.fc44

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
Positive Technologies
Positive Technologies
•added 2026/06/26 12:00 a.m.•3 views

PT-2026-75982

extract-zip does not validate symlink targets when extracting zip archives. When processing a malicious zip file containing a symlink with a relative path like '../../../../etc/passwd', extract-zip will extract the symlink without validation, allowing it to point outside the extraction directory...

8.6CVSS7.6AI score0.00526EPSS
SaveExploits1References6
Positive Technologies
Positive Technologies
•added 2026/06/26 12:00 a.m.•43 views

PT-2026-52833

Name of the Vulnerable Software and Affected Versions Recipe Maker For Your Food Blog from Zip Recipes versions prior to 8.2.8 Description A SQL Injection issue exists that allows exploitation at the contributor level. SQL Injection is a technique where an attacker inserts malicious SQL code into...

8.5CVSS5.9AI score0.00357EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/06/26 12:00 a.m.•31 views

PT-2026-60346

Name of the Vulnerable Software and Affected Versions 7-Zip versions prior to 26.02 Description A heap-based buffer overflow exists in the XZ decompression component, specifically within the MixCoder Code function. This issue occurs during the processing of XZ chunked data when the decoder fails ...

7.8CVSS8AI score0.00742EPSS
SaveExploits2References71
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/26 12:00 a.m.•4 views

CVE-2026-56876: Improper Limitation of a Pathname to a Restricted Directory

extract-zip does not validate symlink targets when extracting zip archives. When processing a malicious zip file containing a symlink with a relative path like '../../../../etc/passwd', extract-zip will extract the symlink without validation, allowing it to point outside the extraction directory...

8.6CVSS7.6AI score0.00526EPSS
SaveExploits1References6
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/26 12:00 a.m.•7 views

CVE-2026-57663: Improper Neutralization of Special Elements used in an SQL Command

Contributor SQL Injection in Recipe Maker For Your Food Blog from Zip Recipes = 8.2.7 versions...

8.5CVSS5.8AI score0.00357EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/06/26 12:00 a.m.•12 views

CVE-2026-54352: Improper Limitation of a Pathname to a Restricted Directory

Budibase is an open-source low-code platform. Prior to 3.39.9, POST /api/pwa/process-zip at packages/server/src/api/routes/static.ts:24 accepts a builder-uploaded .zip, extracts it with [email protected] into a temp directory, then for each entry listed in icons.json validates the icon path, open...

9.6CVSS5.8AI score0.00494EPSS
SaveExploits1References5
osv_go
osv_go
•added 2026/06/25 10:34 p.m.•26 views

GO-2026-5735 DDEV has ZipSlip path traversal in tar and zip archive extraction in github.com/ddev/ddev

DDEV has ZipSlip path traversal in tar and zip archive extraction in github.com/ddev/ddev...

9.1CVSS8.4AI score0.00456EPSS
SaveExploits3References5
Rows per page
Query Builder