Lucene search
+L

14781 matches found

Snyk
Snyk
•added 2026/07/08 4:38 p.m.•18 views

Directory Traversal

Overview github.com/filebrowser/filebrowser/v2/http is a web file browser. Affected versions of this package are vulnerable to Directory Traversal via the ScopedFs process. An attacker can create files outside of the intended user scope by exploiting dangling symlinks during file creation when...

6.3CVSS8AI score0.00378EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/08 4:38 p.m.•14 views

Directory Traversal

Overview Affected versions of this package are vulnerable to Directory Traversal via the ScopedFs process. An attacker can create files outside of the intended user scope by exploiting dangling symlinks during file creation when possessing Create and Modify permissions. Details A Directory...

6.3CVSS8AI score0.00378EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/08 4:38 p.m.•18 views

Directory Traversal

Overview Affected versions of this package are vulnerable to Directory Traversal via the ScopedFs process. An attacker can create files outside of the intended user scope by exploiting dangling symlinks during file creation when possessing Create and Modify permissions. Details A Directory...

6.3CVSS8AI score0.00378EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/08 4:38 p.m.•27 views

Directory Traversal

Overview Affected versions of this package are vulnerable to Directory Traversal in the handling of the X-Amz-Copy-Source header in the S3 API gateway. An attacker can access objects from unauthorized buckets by submitting specially crafted requests containing dot-dot path segments. Details A...

7.7CVSS6.1AI score0.00606EPSS
SaveExploits0References2
PyPA
PyPA
•added 2026/07/08 4:16 p.m.•16 views

PYSEC-2026-3719

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.7AI score0.00384EPSS
SaveExploits0References2Affected Software1
NVD
NVD
•added 2026/07/08 4:16 p.m.•28 views

CVE-2026-14966

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS0.00384EPSS
SaveExploits0References1
osv_cve
osv_cve
•added 2026/07/08 4:16 p.m.•34 views

CVE-2026-14966

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS6.1AI score
SaveExploits0References1
osv_pysec
osv_pysec
•added 2026/07/08 4:16 p.m.•16 views

PYSEC-2026-3719

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.7AI score0.00384EPSS
SaveExploits0References2
CVE
CVE
•added 2026/07/08 3:03 p.m.•63 views

CVE-2026-14966

BBOT’s unarchive module is affected by a symlink guard bypass when handling certain archives. Specifically, zip and 7z archives with a DOS-attribute prefix in their listing (as produced by legacy p7zip) can bypass the extraction guard, allowing an attacker-controlled symlink to be written into th...

3.1CVSS5.7AI score0.00384EPSS
SaveExploits0References1Affected Software1
attackerkb
attackerkb
•added 2026/07/08 3:03 p.m.•14 views

CVE-2026-14966

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.7AI score0.00384EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2026/07/08 3:03 p.m.•55 views

CVE-2026-14966 Symlink guard bypass in unarchive module allows planting symlinks during extraction

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS0.00384EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/07/08 3:03 p.m.•17 views

CVE-2026-14966 Symlink guard bypass in unarchive module allows planting symlinks during extraction

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.7AI score0.00384EPSS
SaveExploits0References1
Mend
Mend
•added 2026/07/08 3:03 p.m.•8 views

CVE-2026-14966

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.7AI score0.00384EPSS
SaveExploits0References1
osv_usn
osv_usn
•added 2026/07/08 2:07 p.m.•30 views

USN-8517-1 clamav vulnerabilities

It was discovered that ClamAV incorrectly handled certain PE files. A remote attacker could possibly use this issue to cause ClamAV to crash, resulting in a denial of service. CVE-2026-20213, CVE-2026-20214, CVE-2026-20217 It was discovered that ClamAV incorrectly handled certain 7z archive files...

7.5CVSS7.3AI score0.00573EPSS
SaveExploits1References8
Ubuntu
Ubuntu
•added 2026/07/08 2:07 p.m.•26 views

USN-8517-1: ClamAV vulnerabilities

It was discovered that ClamAV incorrectly handled certain PE files. A remote attacker could possibly use this issue to cause ClamAV to crash, resulting in a denial of service. CVE-2026-20213, CVE-2026-20214, CVE-2026-20217 It was discovered that ClamAV incorrectly handled certain 7z archive files...

7.5CVSS7.3AI score0.00573EPSS
SaveExploits1
Fedora
Fedora
•added 2026/07/08 1:10 a.m.•21 views

[SECURITY] Fedora 43 Update: perl-IO-Compress-2.221-1.fc43

This distribution provides a Perl interface to allow reading and writing of compressed data created with the zlib and bzip2 libraries. IO-Compress supports reading and writing of bzip2, RFC 1950, RFC 1951, RFC 1952 i.e. gzip and zip files/buffers. The following modules used to be distributed...

7.8CVSS7.2AI score0.00609EPSS
SaveExploits3
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•36 views

PT-2026-56471

Name of the Vulnerable Software and Affected Versions BBOT affected versions not specified Description The unarchive module fails to detect symlinks in zip and 7z archives when the listing includes a DOS-attribute prefix before the unix mode, a characteristic of legacy p7zip versions. This allows...

3.1CVSS5.7AI score0.00384EPSS
SaveExploits0References11
Positive Technologies
Positive Technologies
•added 2026/07/08 12:00 a.m.•10 views

PT-2026-80685

BBOT's unarchive module rejects archives containing symlink entries before extraction, but for zip and 7z archives it failed to detect symlinks whose listing carries a DOS-attribute prefix before the unix mode, as produced by legacy versions of p7zip. Such an archive, downloaded and extracted...

3.1CVSS5.8AI score
SaveExploits0References2
Snyk
Snyk
•added 2026/07/07 11:42 p.m.•16 views

Directory Traversal

Overview Affected versions of this package are vulnerable to Directory Traversal in the fileDiff process. An attacker can access sensitive files on both the local host and all managed remote servers by supplying crafted directory traversal sequences in the filePath parameter. This is only...

7.7CVSS8AI score0.00465EPSS
SaveExploits0References2
Snyk
Snyk
•added 2026/07/07 11:42 p.m.•14 views

Directory Traversal

Overview Affected versions of this package are vulnerable to Directory Traversal in the fileDiff process. An attacker can access sensitive files on both the local host and all managed remote servers by supplying crafted directory traversal sequences in the filePath parameter. This is only...

7.7CVSS8AI score0.00465EPSS
SaveExploits0References2
Rows per page
Query Builder