45827 matches found
CVE-2026-14291 Security Ninja (Premium) < 5.290 - Two-Factor Authentication Bypass via secnin_skip_2fa
The security-ninja-premium WordPress plugin before 5.290 does not verify the second authentication factor in one of its two-factor authentication code paths, allowing an unauthenticated attacker who knows a user's password to complete authentication without the one-time code and bypass enforced...
CVE-2026-15074
@fastify/static up to and including version 10.1.0 fails to reject dot-dot path segments in request pathnames before the file-resolution stage. This is a bypass of the earlier fix for CVE-2026-6414, which only covered encoded forward slashes. Because the underlying send library normalizes dot...
PT-2026-63978
Name of the Vulnerable Software and Affected Versions Apache Roller version 6.1.5 Nginx and Nginx Plus versions prior to 1.26.3 and 1.27.2 Description Apache Roller contains a cross-site scripting issue where an anonymous remote attacker can store a comment containing a javascript: URI link. This...
PT-2026-63864
Unauthenticated SQL Injection in WPDM – Premium Packages = 6.2.0 versions...
PT-2026-64169
Name of the Vulnerable Software and Affected Versions Johnson Controls CCure 9000 and victor application server versions 2.9 through 3.0 Description A Server Side Request Forgery SSRF issue exists in the Victor application server. SSRF is a flaw that allows an attacker to induce the server-side...
Toward Cryptographically Verifiable Authorization for Autonomous AI Agents: A Security Hypothesis, Preliminary Formal Model, and Proof-Of-Concept Implementation
Autonomous AI agents increasingly execute actions, invoke tools, and operate on protected resources with limited human oversight. Existing authentication and authorization mechanisms establish identity and delegate authority, but do not inherently provide cryptographic evidence that a concrete...
PT-2026-63860
Unauthenticated Broken Access Control in WPDM – Premium Packages = 6.2.0 versions...
Linux kernel block-level support Heap Buffer Overflow DoS
The vulnerability of the calclcoefs function in the block/blk-iocost.c module of the Linux kernel’s block-level support mechanism is related to insufficient checking of input data when dividing by zero. Exploiting this vulnerability could allow an attacker to cause a service failure...
PT-2026-63907
Unauthenticated Broken Access Control in Event post = 6.0.1 versions...
PT-2026-63933
Unauthenticated Sensitive Data Exposure in WP Social Ninja = 4.3.0 versions...
Oracle Linux 10 : .NET / 8.0 (ELSA-2026-21286)
The remote Oracle Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the ELSA-2026-21286 advisory. 8.0.128-1.0.1 - Add support for Oracle Linux 8.0.128-1 - Update to .NET SDK 8.0.128 and Runtime 8.0.28 - Resolves: RHEL-181056 8.0.127-1 - Update to...
PT-2026-63913
Unauthenticated Cross Site Scripting XSS in Dokan Pro = 5.0.0 versions...
From Evaluation to Optimisation: Hierarchy-Aware Training Signals for CWE Prediction in Python
The original ALPHA benchmark introduced a taxonomy-aware penalty for evaluating CWE-level vulnerability prediction in Python and proposed that the penalty could theoretically also serve as a training signal. This paper provides that validation. We compare three delivery mechanisms: supervised...
jq NUL Handling DoS
The vulnerability of the jq JSON processing tool is related to the lack of measures taken to eliminate the zero byte or NUL character. Exploiting this vulnerability can allow an attacker to cause a service failure...
jq JSON Processing Tool Heap Buffer Overflow DoS
The vulnerability in the src/linker.c file of the jq JSON processing tool lies in the lack of measures taken to eliminate the zero byte or NUL character. Exploiting this vulnerability could allow an attacker to cause a service failure...
Important: Red Hat Security Advisory: kpatch-patch-4_18_0-477_107_1, kpatch-patch-4_18_0-477_120_1, kpatch-patch-4_18_0-477_130_1, kpatch-patch-4_18_0-477_143_1, and kpatch-patch-4_18_0-477_97_1 security update
An update for multiple packages is now available for Red Hat Enterprise Linux 8.8 Update Services for SAP Solutions. Red Hat Product Security has rated this update as having a security impact of Important. A Common Vulnerability Scoring System CVSS base score, which gives a detailed severity...
fact-checking (0.0.1), hc-nlp (>=0.1.0, <=0.2.0) +3 more potentially affected by CVE-2026-73626 via jupyterlab (2.2.9)
jupyterlab PYPI version 2.2.9 is affected by a known vulnerability. The following packages have a transitive dependency on jupyterlab and may be impacted: - fact-checking 0.0.1 - hc-nlp =0.1.0, =0.0.2, =0.0.5 - muvimaker 0.2.6b0 - zero-shot-re 0.0.4 Source cves: CVE-2026-73626 Source advisory:...
EUVD-2024-55651
Eclipse Jetty: DoS attack triggering OutOfMemory with 100-Continue requests...
Security Bulletin: Multiple vulnerabilities have been identified in IBM HTTP Server used by IBM Rational ClearQuest
Summary IBM HTTP Server IHS is used by the IBM Rational ClearQuest server and web components. Information about security vulnerabilities affecting IHS have been published in multiple security bulletins. Vulnerability Details Refer to the security bulletins listed in the Remediation/Fixes section...