Lucene search
+L

45709 matches found

CVE
CVE
•added 2026/07/28 10:14 p.m.•177 views

CVE-2026-47219

CVE-2026-47219 : The vulnerability affects the find-my-way HTTP router. Versions before 9.7.0 are susceptible to remotely triggerable DoS when used with Node's HTTP/2 server. The issue arises because lookup() passes req.method to find(), and find() indexes this.trees[method]. Since this.trees is ...

7.5CVSS7.2AI score0.0046EPSS
SaveExploits0References1
NVD
NVD
•added 2026/07/28 9:17 p.m.•26 views

CVE-2026-15325

IBM WebSphere Application Server and IBM WebSphere Application Server - Liberty is vulnerable to HTTP request smuggling due to improper handling of TRACE requests...

8.7CVSS0.00341EPSS
SaveExploits0References1
NVD
NVD
•added 2026/07/28 9:17 p.m.•29 views

CVE-2026-14528

IBM WebSphere Application Server 9.0, and 8.5 traditional could allow a remote attacker to obtain sensitive information...

7.5CVSS0.00452EPSS
SaveExploits0References1
NVD
NVD
•added 2026/07/28 9:17 p.m.•22 views

CVE-2026-14515

IBM WebSphere Application Server 8.5, and 9.0 traditional could allow a remote attacker to conduct a cross-site scripting attack...

6.1CVSS0.00302EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/07/28 8:52 p.m.•52 views

CVE-2026-14446 IBM WebSphere Application Server is affected by a privilege escalation

IBM WebSphere Application Server 9.0, and 8.5 is vulnerable to broken access control/privilege escalation in the administrative console...

9.8CVSS0.00525EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/07/28 8:52 p.m.•23 views

EUVD-2026-50064

IBM WebSphere Application Server 9.0, and 8.5 is vulnerable to broken access control/privilege escalation in the administrative console...

9.8CVSS5.9AI score0.00525EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/07/28 8:50 p.m.•20 views

CVE-2026-14515 IBM WebSphere Application Server is affected by cross-site scripting and deserialization vulnerabilities

IBM WebSphere Application Server 8.5, and 9.0 traditional could allow a remote attacker to conduct a cross-site scripting attack...

6.1CVSS5.9AI score0.00302EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/07/28 8:50 p.m.•29 views

EUVD-2026-50063

IBM WebSphere Application Server 8.5, and 9.0 traditional could allow a remote attacker to conduct a cross-site scripting attack...

6.1CVSS5.8AI score0.00302EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/07/28 8:50 p.m.•53 views

CVE-2026-14515 IBM WebSphere Application Server is affected by cross-site scripting and deserialization vulnerabilities

IBM WebSphere Application Server 8.5, and 9.0 traditional could allow a remote attacker to conduct a cross-site scripting attack...

6.1CVSS0.00302EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/07/28 8:50 p.m.•19 views

CVE-2026-14515

IBM WebSphere Application Server 8.5, and 9.0 traditional could allow a remote attacker to conduct a cross-site scripting attack...

6.1CVSS5.8AI score0.00302EPSS
SaveExploits0References2Affected Software1
EUVD
EUVD
•added 2026/07/28 8:50 p.m.•23 views

EUVD-2026-50062

IBM WebSphere Application Server 9.0, and 8.5 traditional is vulnerable to pre-authentication unsafe deserialization which could allow a remote attacker to bypass authentication or execute arbitrary code...

9.8CVSS6.2AI score0.0097EPSS
SaveExploits0References1
CVE
CVE
•added 2026/07/28 8:37 p.m.•69 views

CVE-2026-14528

IBM WebSphere Application Server 9.0 and 8.5 traditional are affected by a vulnerability stemming from unsafe deserialization that could allow a remote attacker to obtain sensitive information. The issue is described in connected records as an unsafe deserialization path exposing confidential dat...

7.5CVSS6AI score0.00452EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2026/07/28 8:36 p.m.•20 views

CVE-2026-14958 OS command injection in IBM Aspera Faspex

IBM Aspera Faspex 5 5.0.0 through 5.0.15.4 could allow a remote authenticated attacker to execute arbitrary code due to unquoted shell interpolation...

9.1CVSS6.8AI score0.00822EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/07/28 8:33 p.m.•20 views

CVE-2026-14959 OS Command Injection in IBM Aspera Faspex

IBM Aspera Faspex 5 5.0.0 through 5.0.15.4 could allow a remote authenticated attacker to execute arbitrary code due to shell command injection...

9.1CVSS6.9AI score0.01551EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/07/28 8:33 p.m.•23 views

EUVD-2026-50055

IBM Aspera Faspex 5 5.0.0 through 5.0.15.4 could allow a remote authenticated attacker to execute arbitrary code due to shell command injection...

9.1CVSS6.3AI score0.01551EPSS
SaveExploits0References1
CVE
CVE
•added 2026/07/28 8:29 p.m.•70 views

CVE-2026-14974

CVE-2026-14974 affects IBM WebSphere Application Server (traditional) 8.5 and 9.0. Root cause: unsafe deserialization of untrusted data, enabling remote code execution by a remote attacker. Affected versions include WebSphere Application Server 8.5.5.0–8.5.5.29 and 9.0.0.0–9.0.5.28 (as shipped in...

9.8CVSS6.9AI score0.0068EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2026/07/28 8:29 p.m.•19 views

CVE-2026-14974 IBM WebSphere Application Server is affected by cross-site scripting and deserialization vulnerabilities

IBM WebSphere Application Server 8.5, and 9.0 traditional could allow a remote attacker to execute arbitrary code caused by unsafe deserialization of untrusted data...

8.1CVSS6.9AI score0.0068EPSS
SaveExploits0References1
Wolfi
Wolfi
•added 2026/07/28 8:23 p.m.•37 views

GHSA-3G8R-4PFX-JMFH vulnerabilities

Vulnerabilities for packages: management-api-for-apache-cassandra-5.0...

5.8AI score
SaveExploits0
EUVD
EUVD
•added 2026/07/28 8:22 p.m.•24 views

EUVD-2026-50029

IBM WebSphere Application Server 9.0, and 8.5 and IBM WebSphere Application Server - Liberty 17.0.0.3 through 26.0.0.7 are affected by a denial of service vulnerability in the HTTP channel due to unbounded allocation of resources without limits...

7.5CVSS5.9AI score0.0046EPSS
SaveExploits0References1
CVE
CVE
•added 2026/07/28 8:21 p.m.•65 views

CVE-2026-14996

IBM Aspera Faspex 5.0.0–5.0.15.4 contains a session-management vulnerability (CVE-2026-14996) with high impact on confidentiality and potential for unauthorized access. The issue affects Faspex 5 deployments prior to 5.0.16 and is addressed by upgrading to IBM Aspera Faspex 5.0.16. This bulletin ...

8.2CVSS5.8AI score0.00335EPSS
SaveExploits0References1Affected Software1
Rows per page
Query Builder