Lucene search
+L

45695 matches found

osv_cve
osv_cve
•added 2026/08/10 11:58 a.m.•29 views

CVE-2026-68106 drm/amdgpu: fix division by zero with invalid uvd dimensions

In the Linux kernel, the following vulnerability has been resolved: drm/amdgpu: fix division by zero with invalid uvd dimensions When width or height is less than 16, widthinmb or heightinmb becomes 0, leading to fsinmb being 0. This causes a division by zero when calculating numdpbbuffer in H264...

7.8CVSS6.4AI score0.0013EPSS
SaveExploits0References11
Cvelist
Cvelist
•added 2026/08/10 11:58 a.m.•48 views

CVE-2026-68106 drm/amdgpu: fix division by zero with invalid uvd dimensions

In the Linux kernel, the following vulnerability has been resolved: drm/amdgpu: fix division by zero with invalid uvd dimensions When width or height is less than 16, widthinmb or heightinmb becomes 0, leading to fsinmb being 0. This causes a division by zero when calculating numdpbbuffer in H264...

7.8CVSS0.0013EPSS
SaveExploits0References8
Vulnrichment
Vulnrichment
•added 2026/08/10 11:58 a.m.•4 views

CVE-2026-68106 drm/amdgpu: fix division by zero with invalid uvd dimensions

In the Linux kernel, the following vulnerability has been resolved: drm/amdgpu: fix division by zero with invalid uvd dimensions When width or height is less than 16, widthinmb or heightinmb becomes 0, leading to fsinmb being 0. This causes a division by zero when calculating numdpbbuffer in H264...

7.8CVSS6.4AI score0.0013EPSS
SaveExploits0References8
attackerkb
attackerkb
•added 2026/08/10 11:58 a.m.•17 views

CVE-2026-68106

In the Linux kernel, the following vulnerability has been resolved: drm/amdgpu: fix division by zero with invalid uvd dimensions When width or height is less than 16, widthinmb or heightinmb becomes 0, leading to fsinmb being 0. This causes a division by zero when calculating numdpbbuffer in H264...

7.8CVSS6.6AI score0.0013EPSS
SaveExploits0References6Affected Software1
CVE
CVE
•added 2026/08/10 11:58 a.m.•80 views

CVE-2026-68106

CVE-2026-68106 affects the Linux kernel drm/amdgpu: when processing video frames with width or height < 16, width_in_mb/height_in_mb become 0 and trigger a division by zero in num_dpb_buffer calculations for H.264/H.264 Perf decode paths. The fix adds validation to reject frames with width &lt...

7.8CVSS6.4AI score0.0013EPSS
SaveExploits0References8
attackerkb
attackerkb
•added 2026/08/10 10:26 a.m.•27 views

CVE-2026-32227

SQL Injection vulnerability vulnerability in Apache Ranger. This issue affects . Users are recommended to upgrade to version 2.9.0, which fixes the issue...

5.9AI score0.00686EPSS
SaveExploits0References2
EUVD
EUVD
•added 2026/08/10 10:24 a.m.•23 views

EUVD-2026-55251

Remote Code Execution via JDBC URL Injection in Apache Ranger = 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.8AI score0.01289EPSS
SaveExploits0References1
attackerkb
attackerkb
•added 2026/08/10 10:21 a.m.•25 views

CVE-2026-55814

Missing Authentication in Apache Ranger Download APIs on versions = 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.6AI score0.00657EPSS
SaveExploits0References2
attackerkb
attackerkb
•added 2026/08/10 10:21 a.m.•22 views

CVE-2026-65942

TLS hostname verification issue in Apache Ranger Client Code in versions = 2.8.0. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

5.7AI score0.00589EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/08/10 10:20 a.m.•64 views

CVE-2026-65945 Apache Ranger: Logs contain replayable JWT bearer tokens

Logs contain replayable JWT tokens in Apache Ranger versions = 2.8.0 Users are recommended to upgrade to version 2.9.0, which fixes this issue...

0.00637EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/08/10 10:20 a.m.•63 views

CVE-2026-65948 Apache Ranger: UnixAuth lacks brute-force protection

UnixAuth lacks brute-force protection in Apache Ranger versions = 2.8.0. Note: UnixAuth is NOT a recommended option for production deployments. Users are recommended to upgrade to version 2.9.0, which fixes this issue...

0.00618EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/10 9:17 a.m.•32 views

CVE-2026-21082

Relative path traversal in Samsung Health prior to version 7.0.0 allows local attackers to access sensitive information...

6.9CVSS0.00166EPSS
SaveExploits0References1
GithubExploit
GithubExploit
•added 2026/08/10 8:39 a.m.•134 views

Metabase-Exploit

Metabase SQL Injection Zero-Day Exploit GHSA-vwf4-m7j8-wcjf...

6.2AI score
SaveExploits0
EUVD
EUVD
•added 2026/08/10 7:44 a.m.•22 views

EUVD-2026-55107

Relative path traversal in Samsung Health prior to version 7.0.0 allows local attackers to access sensitive information...

6.9CVSS5.8AI score0.00166EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/08/10 7:44 a.m.•54 views

CVE-2026-21082

Relative path traversal in Samsung Health prior to version 7.0.0 allows local attackers to access sensitive information...

6.9CVSS0.00166EPSS
SaveExploits0References1
CVE
CVE
•added 2026/08/10 7:44 a.m.•88 views

CVE-2026-21082

The CVE-2026-21082 entry identifies a relative path traversal vulnerability in Samsung Health prior to version 7.0.0, allowing local attackers to access sensitive information. Affected software: Samsung Health (pre-7.0.0). Root cause: relative path traversal. Impact: confidentiality of data may b...

6.9CVSS5.8AI score0.00166EPSS
SaveExploits0References1Affected Software1
CVE
CVE
•added 2026/08/10 7:43 a.m.•73 views

CVE-2026-21077

Samsung Health is affected by CVE-2026-21077 due to incorrect authorization prior to version 7.0.0, allowing local attackers to access sensitive information. Affected software: Samsung Health (versions

6.9CVSS5.8AI score0.00133EPSS
SaveExploits0References1Affected Software1
attackerkb
attackerkb
•added 2026/08/10 7:42 a.m.•23 views

CVE-2026-21076

Incorrect authorization in Samsung Health prior to version 7.0.0 allows local attackers to access sensitive information...

6.9CVSS5.8AI score0.00133EPSS
SaveExploits0References2
Cvelist
Cvelist
•added 2026/08/10 7:42 a.m.•52 views

CVE-2026-21074

Incorrect default permissions in Bixby prior to version 4.0.86.0 allows local attackers to execute arbitrary commands with Bixby privilege...

7.2CVSS0.00143EPSS
SaveExploits0References1
NVD
NVD
•added 2026/08/10 7:16 a.m.•34 views

CVE-2026-14293

The Autopay WordPress plugin before 5.0.1 does not perform any capability or nonce check before saving a styling option from a public request, and does not escape that value when it is later output on the checkout page, allowing unauthenticated attackers to store JavaScript that executes in the...

8.8CVSS0.00505EPSS
SaveExploits0References1
Rows per page
Query Builder