62373 matches found
AlmaLinux 9.6 [TuxCare] Security Update: libvirt / libvirt-client / libvirt-client-qemu / libvirt-daemon / etc (ALMALINUX9.6:CLSA-2026:1779871378)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1779871378 advisory. - A flaw was discovered in libvirt in the XML file processing. More specifically, the parsing of user provided XML files was performed before...
RHEL 10 : expat (RHSA-2026:74001)
The remote Redhat Enterprise Linux 10 host has packages installed that are affected by multiple vulnerabilities as referenced in the RHSA-2026:74001 advisory. Expat is a C library for parsing XML documents. Security Fixes: expat: Expat: Denial of Service via quadratic complexity in attribute...
MiracleLinux 9 : expat-2.5.0-6.el9_8.5 (AXSA:2026-1939:13)
The remote MiracleLinux 9 host has packages installed that are affected by multiple vulnerabilities as referenced in the AXSA:2026-1939:13 advisory. expat: Expat: Denial of Service via quadratic complexity in attribute processing CVE-2026-66046 expat: Expat: XML Injection via Malformed UTF-16 Inp...
AlmaLinux 9.6 [TuxCare] Security Update: libxml2 / libxml2-devel / libxml2-static / python3-libxml2 (ALMALINUX9.6:CLSA-2026:1787732374)
The AlmaLinux 9.6 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1787732374 advisory. - Use After Free in libxml2's xmlParseInternalSubset from GNOME libxml2 version 2.9.11 to 2.11.0 allows a remote attacker to cause a...
Rocky Linux 9.6 [TuxCare] Security Update: perl-XML-Parser (ALMALINUX9.6:CLSA-2026:1777396174)
The Rocky Linux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1777396174 advisory. - XML::Parser versions through 2.47 for Perl has an off-by-one heap buffer overflow in stserialstack. In the case stackptr == stacksize - 1...
AlmaLinux 9.2 [TuxCare] Security Update: libxml2 / libxml2-devel / libxml2-static / python3-libxml2 (ALMALINUX9.2:CLSA-2026:1789473529)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1789473529 advisory. - Use After Free in libxml2's xmlParseInternalSubset from GNOME libxml2 version 2.9.11 to 2.11.0 allows a remote attacker to cause a...
CentOS Linux 6 [TuxCare] Security Update: libxml2 / libxml2-devel / libxml2-python / libxml2-static Multiple Vulnerabilities (CENTOS6:CLSA-2026:1777464764)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1777464764 advisory. - A flaw in libxml2 allows remote XML entity inclusion with default parser flags i.e., when the caller did not request entity...
CentOS Linux 8 [TuxCare] Security Update: libxml2 / libxml2-devel / libxml2-static / python3-libxml2 (CENTOS-STREAM8:CLSA-2026:1785316608)
The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1785316608 advisory. - Use After Free in libxml2's xmlParseInternalSubset from GNOME libxml2 version 2.9.11 to 2.11.0 allows a remote attacker to cause a...
AlmaLinux 9.2 [TuxCare] Security Update: perl-XML-Parser (ALMALINUX9.2:CLSA-2026:1776940444)
The AlmaLinux 9.2 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1776940444 advisory. - XML::Parser versions through 2.47 for Perl has an off-by-one heap buffer overflow in stserialstack. In the case stackptr == stacksize - 1,...
CentOS Linux 6 [TuxCare] Security Update: ImageMagick / ImageMagick-c++ / ImageMagick-c++-devel / etc Multiple Vulnerabilities (CENTOS6:CLSA-2026:1783630877)
The CentOS Linux 6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS6:CLSA-2026:1783630877 advisory. - ImageMagick is free and open-source software used for editing and manipulating digital images. In versions below both 7.1.2-19 and...
AlmaLinux 9.6 [TuxCare] Security Update: perl-XML-Parser (ALMALINUX9.6:CLSA-2026:1777396174)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1777396174 advisory. - XML::Parser versions through 2.47 for Perl has an off-by-one heap buffer overflow in stserialstack. In the case stackptr == stacksize - 1,...
CVE-2026-103044
XML injection aka blind XPath injection vulnerability in The Wikimedia Foundation Mediawiki - EasyTimeline extension allows XML Injection. This issue affects Mediawiki - EasyTimeline extension: before 1.46.1, 1.45.5, 1.43.10...
UBUNTU-CVE-2026-103044
XML injection aka blind XPath injection vulnerability in The Wikimedia Foundation Mediawiki - EasyTimeline extension allows XML Injection. This issue affects Mediawiki - EasyTimeline extension: before 1.46.1, 1.45.5, 1.43.10...
CVE-2026-103044
XML injection aka blind XPath injection vulnerability in The Wikimedia Foundation Mediawiki - EasyTimeline extension allows XML Injection. This issue affects Mediawiki - EasyTimeline extension: before 1.46.1, 1.45.5, 1.43.10...
CVE-2026-103044 EasyTimeline should not serve image maps as application/xml
XML injection aka blind XPath injection vulnerability in The Wikimedia Foundation Mediawiki - EasyTimeline extension allows XML Injection. This issue affects Mediawiki - EasyTimeline extension: before 1.46.1, 1.45.5, 1.43.10...
CVE-2026-103044
The MediaWiki - EasyTimeline extension is vulnerable to an XML injection (specifically blind XPath injection ) due to the improper serving of image map files as application/xml data. A remote attacker could exploit this flaw by convincing a user to interact with specially crafted content, potenti...
CVE-2026-103044 EasyTimeline should not serve image maps as application/xml
XML injection aka blind XPath injection vulnerability in The Wikimedia Foundation Mediawiki - EasyTimeline extension allows XML Injection. This issue affects Mediawiki - EasyTimeline extension: before 1.46.1, 1.45.5, 1.43.10...
DEBIAN-CVE-2026-95369
Inappropriate implementation in XML in Google Chrome prior to 154.0.8037.57 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: Medium...
EUVD-2026-89256
Inappropriate implementation in XML in Google Chrome prior to 154.0.8037.57 allowed a remote attacker to potentially execute arbitrary code inside the sandbox via a crafted HTML page. Chromium security severity: Medium...
CVE-2026-76875
A flaw was found in PyPy's pyexpat module. A remote attacker can cause memory corruption by supplying a specially crafted Extensible Markup Language XML document to an application that processes external entity sub-parsers without keeping a reference to the parent parser. This situation triggers ...