19 matches found
Astra Linux – vulnerability in Apache2
Heap-based Buffer Overflow vulnerability in Apache HTTP Server with modxml2enc, xml2StartParse, and untrusted content This issue affects Apache HTTP Server versions 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...
7.5CVSS7AI score0.01024EPSS
SaveExploits1References2
20