Lucene search
+L

12 matches found

Positive Technologies
Positive Technologies
•added 2026/10/01 12:00 a.m.•12 views

PT-2026-103936

Name of the Vulnerable Software and Affected Versions Apache HTTP Server versions prior to 2.4.69 Description A NULL pointer dereference occurs in the mod xml2enc module. This allows an untrusted backend server to trigger a denial of service by sending a proxied response with a charset that...

8.1CVSS6.8AI score0.00948EPSS
SaveExploits2References102
RedHat Linux
RedHat Linux
•added 2026/07/28 9:07 a.m.•26 views

httpd: Apache HTTP Server: Heap-based Buffer Overflow via untrusted content in mod_xml2enc

A flaw was found in Apache HTTP Server, specifically within the modxml2enc module. This heap-based buffer overflow vulnerability can be triggered when processing untrusted content through the xml2StartParse function. A remote attacker could potentially exploit this to cause a denial of service,...

7.5CVSS7.9AI score0.01024EPSS
SaveExploits1References5
RedHat Linux
RedHat Linux
•added 2026/07/21 4:02 p.m.•49 views

httpd: Apache HTTP Server: Heap-based Buffer Overflow via untrusted content in mod_xml2enc

A flaw was found in Apache HTTP Server, specifically within the modxml2enc module. This heap-based buffer overflow vulnerability can be triggered when processing untrusted content through the xml2StartParse function. A remote attacker could potentially exploit this to cause a denial of service,...

7.5CVSS7.9AI score0.01024EPSS
SaveExploits1References5
RedHat Linux
RedHat Linux
•added 2026/07/20 6:49 a.m.•28 views

httpd: Apache HTTP Server: Heap-based Buffer Overflow via untrusted content in mod_xml2enc

A flaw was found in Apache HTTP Server, specifically within the modxml2enc module. This heap-based buffer overflow vulnerability can be triggered when processing untrusted content through the xml2StartParse function. A remote attacker could potentially exploit this to cause a denial of service,...

7.5CVSS7.9AI score0.01024EPSS
SaveExploits1References5
Ubuntu
Ubuntu
•added 2026/07/08 1:49 p.m.•41 views

USN-8516-1: Apache HTTP Server vulnerabilities

It was discovered that Apache HTTP Server's modldap module incorrectly handled memory when processing per-directory configurations. An attacker could use this issue to cause the server to crash, resulting in a denial of service, or possibly execute arbitrary code. CVE-2026-29167 It was discovered...

9.8CVSS7.4AI score0.01161EPSS
SaveExploits1
osv_alsa
osv_alsa
•added 2026/07/01 12:00 a.m.•37 views

ALSA-2026:34109 Important: httpd security, bug fix, and enhancement update

The httpd packages provide the Apache HTTP Server, a powerful, efficient, and extensible web server. Security Fixes: httpd: incomplete fix for CVE-2023-38709 CVE-2024-42516 httpd: NULL pointer dereference via specially crafted request CVE-2026-29169 httpd: Apache HTTP Server: Heap-based Buffer...

9.8CVSS6.3AI score0.03914EPSS
SaveExploits3References22
RedHat Linux
RedHat Linux
•added 2026/06/10 9:40 a.m.•23 views

httpd: Apache HTTP Server: Heap-based Buffer Overflow via untrusted content in mod_xml2enc

A flaw was found in Apache HTTP Server, specifically within the modxml2enc module. This heap-based buffer overflow vulnerability can be triggered when processing untrusted content through the xml2StartParse function. A remote attacker could potentially exploit this to cause a denial of service,...

7.5CVSS7.9AI score0.01024EPSS
SaveExploits1References5
NVD
NVD
•added 2026/06/08 4:16 p.m.•33 views

CVE-2026-42536

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with modxml2enc, xml2StartParse, and untrusted content This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.5CVSS0.01024EPSS
SaveExploits1References16
UbuntuCve
UbuntuCve
•added 2026/06/08 4:16 p.m.•25 views

CVE-2026-42536

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with modxml2enc, xml2StartParse, and untrusted content This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.5CVSS7.1AI score0.01024EPSS
SaveExploits1References6
attackerkb
attackerkb
•added 2026/06/08 3:23 p.m.•22 views

CVE-2026-42536

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with modxml2enc, xml2StartParse, and untrusted content This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.2AI score0.01024EPSS
SaveExploits1References2Affected Software1
EUVD
EUVD
•added 2026/06/08 3:23 p.m.•34 views

EUVD-2026-35100

Heap-based Buffer Overflow vulnerability in Apache HTTP Server with modxml2enc, xml2StartParse, and untrusted content This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue...

7.5CVSS7.1AI score0.01024EPSS
SaveExploits1References1
Tenable Nessus
Tenable Nessus
•added 2026/06/08 12:00 a.m.•480 views

Apache 2.4.x < 2.4.68 Multiple Vulnerabilities

The version of Apache httpd installed on the remote host is prior to 2.4.68. It is, therefore, affected by multiple vulnerabilities as referenced in the 2.4.68 advisory. - CVE-2026-49975, also known as HTTP/2 Bomb, is a remote denial-of-service exploit against most major web servers, including:...

9.8CVSS6.8AI score0.3295EPSS
SaveExploits11References13
Rows per page
Query Builder