105535 matches found
CVE-2026-51864: Improper Limitation of a Pathname to a Restricted Directory
DB-GPT v0.7.5 and v0.8.0 contains directory traversal in pythonfileupload packages/dbgpt-app/src/dbgptapp/openapi/apiv1/pythonuploadapi.py:42. A remote attacker can use the validated exploitation path to write files outside the intended workspace or storage boundary...
PT-2026-103397
Name of the Vulnerable Software and Affected Versions NVIDIA GPU Display Driver for Windows and Linux affected versions not specified Description A flaw exists in the kernel mode layer that allows an attacker to perform an out-of-bounds write, which occurs when data is written outside the intende...
CVE-2026-51862: Improper Limitation of a Pathname to a Restricted Directory
DB-GPT 0.8.0 contains directory traversal in skillupload packages/dbgpt-app/src/dbgptapp/openapi/apiv1/agenticdataapi.py:40. A remote attacker can use the validated exploitation path to write files outside the intended workspace or storage boundary...
CentOS Linux 7 [TuxCare] Security Update: freerdp / freerdp-devel / freerdp-libs / libwinpr / libwinpr-devel Multiple Vulnerabilities (CENTOS7:CLSA-2025:1739825397)
The CentOS Linux 7 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare CENTOS7:CLSA-2025:1739825397 advisory. - FreeRDP is a free implementation of the Remote Desktop Protocol. FreeRDP based clients using a version of FreeRDP prior to 3.5.0 or...
AlmaLinux 9.2 [TuxCare] Security Update: gstreamer1-plugins-bad-free / gstreamer1-plugins-bad-free-devel Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1786960802)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1786960802 advisory. - A heap buffer overflow vulnerability was found in GStreamer's librfb RFB/VNC client. The rectangle bounds check incorrectly...
AlmaLinux 9.2 [TuxCare] Security Update: ImageMagick / ImageMagick-c++ / ImageMagick-c++-devel / etc Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1783005763)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1783005763 advisory. - ImageMagick is free and open-source software used for editing and manipulating digital images. Prior to versions 6.9.13-47 and...
AlmaLinux 10 : gdb (ALSA-2026:73427)
The remote AlmaLinux 10 host has packages installed that are affected by a vulnerability as referenced in the ALSA-2026:73427 advisory. gdb: Out-of-bounds write in STABS parser readmemberfunctions via crafted ELF CVE-2026-13732 Tenable has extracted the preceding description block directly from t...
CentOS Linux 7 [TuxCare] Security Update: e2fsprogs / e2fsprogs-devel / e2fsprogs-libs / e2fsprogs-static / etc (CENTOS7:CLSA-2024:1711476689)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2024:1711476689 advisory. - An out-of-bounds read/write vulnerability was found in e2fsprogs 1.46.5. This issue leads to a segmentation fault and possibly arbitrary code...
CentOS Linux 7 [TuxCare] Security Update: gnupg2 / gnupg2-smime (CENTOS7:CLSA-2026:1769433341)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1769433341 advisory. - In GnuPG before 2.4.9, armorfilter in g10/armor.c has two increments of an index variable where one is intended, leading to an out-of-bounds...
AlmaLinux 9.6 [TuxCare] Security Update: perl-Archive-Tar (ALMALINUX9.6:CLSA-2026:1783078783)
The AlmaLinux 9.6 host has a package installed that is affected by a vulnerability as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1783078783 advisory. - Archive::Tar versions before 3.08 for Perl extract symlinks with attacker controlled targets outside the extraction directory...
CentOS Linux 8 [TuxCare] Security Update: openssl / openssl-devel / openssl-libs / openssl-perl / etc (CENTOS-STREAM8:CLSA-2026:1771955371)
The CentOS Linux 8 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS- STREAM8:CLSA-2026:1771955371 advisory. - Issue summary: Calling PKCS12getfriendlyname function on a maliciously crafted PKCS12 file with a BMPString UTF-16BE friendly name...
CentOS Linux 7 [TuxCare] Security Update: python3 / python3-debug / python3-devel / python3-idle / etc (CENTOS7:CLSA-2026:1789641197)
The CentOS Linux 7 host has packages installed that are affected by a vulnerability as referenced in the TuxCare CENTOS7:CLSA-2026:1789641197 advisory. - bz2.BZ2Decompressor objects could be reused after a decompression error. If an application caught the resulting OSError and retried with the sa...
AlmaLinux 9.2 [TuxCare] Security Update: bluez / bluez-cups / bluez-hid2hci / bluez-libs / bluez-libs-devel / etc (ALMALINUX9.2:CLSA-2025:1754939879)
The AlmaLinux 9.2 host has packages installed that are affected by a vulnerability as referenced in the TuxCare ALMALINUX9.2:CLSA-2025:1754939879 advisory. - BlueZ Audio Profile AVRCP Improper Validation of Array Index Remote Code Execution Vulnerability. This vulnerability allows network-adjacen...
RockyLinux 8 : gdb (RLSA-2026:73425)
The remote RockyLinux 8 host has packages installed that are affected by a vulnerability as referenced in the RLSA-2026:73425 advisory. gdb: STABS debug format parser out-of-bounds write via crafted ELF binary CVE-2026-13732 Tenable has extracted the preceding description block directly from the...
AlmaLinux 9.2 [TuxCare] Security Update: rsync / rsync-daemon Multiple Vulnerabilities (ALMALINUX9.2:CLSA-2026:1788433791)
The AlmaLinux 9.2 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.2:CLSA-2026:1788433791 advisory. - rsync before 3.5.0 contains an improper path handling vulnerability that allows a malicious sender to expand the scope of --delete...
TencentOS Server 4: pcre2 (TSSA-2026:1052)
The version of Tencent Linux installed on the remote TencentOS Server 4 host is prior to tested version. It is, therefore, affected by a vulnerability as referenced in the TSSA-2026:1052 advisory. Package updates are available for TencentOS Server 4 that fix the following vulnerabilities:...
CVE-2026-103111: Out-of-bounds Write
PCRE2 before 10.49, when there is an attacker-controlled regular expression and certain JIT API usage, allows an out-of-bounds write with arbitrary data...
CVE-2026-103111: Out-of-bounds Write
PCRE2 before 10.49, when there is an attacker-controlled regular expression and certain JIT API usage, allows an out-of-bounds write with arbitrary data...
CVE-2026-47593: Stack-based Buffer Overflow
NVIDIA GPU Display Driver for Windows contains a vulnerability in the kernel mode layer where an unprivileged user can cause an out-of-bounds write. A successful exploit of this vulnerability might lead to code execution, escalation of privileges, and denial of service...
AlmaLinux 9.6 [TuxCare] Security Update: cups / cups-client / cups-devel / cups-filesystem / cups-ipptool / etc Multiple Vulnerabilities (ALMALINUX9.6:CLSA-2026:1785836378)
The AlmaLinux 9.6 host has packages installed that are affected by multiple vulnerabilities as referenced in the TuxCare ALMALINUX9.6:CLSA-2026:1785836378 advisory. - OpenPrinting CUPS is an open source printing system for Linux and other Unix-like operating systems. In versions 2.4.16 and prior,...