3438 matches found
PHP http_header_value Buffer Overflow DoS
The vulnerability of the httpheadervalue function ext/standard/httpfopenwrapper.c in the PHP programming language is related to the assignment of a null pointer. Exploiting this vulnerability could allow an attacker to cause service failures remotely...
Design/Logic Flaw
DisCatSharp is a Discord API wrapper for .NET. Users of versions 9.8.5, 9.8.6, 9.9.0 and previously published prereleases of 10.0.0 who have used either one of the two RequireDisCatSharpDeveloperAttributes or the BaseDiscordClient.LibraryDeveloperTeam have potentially had their bot token sent to ...
Number withdrawal
Laravel, a web application framework from the Laravel Team Laravel, has a security vulnerability that stems from a vulnerability in 1 RoutingPendingResourceRegistration.php via destruct, 2 cal in QueueCapsuleManager.php and 3 the deserialization pop-up chain invoke in...
[SECURITY] Fedora 36 Update: python-pillow-9.0.1-5.fc36
Python image processing library, fork of the Python Imaging Library PIL This library provides extensive file format support, an efficient internal representation, and powerful image processing capabilities. There are four subpackages: tk tk interface, qt PIL image wrapper for Qt, devel developmen...
com.canoo.dolphin-platform:dolphin-platform-security-client (>=1.0.0.cr4, <=1.0.0.cr5), com.canoo.dolphin-platform:dolphin-platform-security-server (>=1.0.0.cr4, <=1.0.0.cr5) +88 more potentially affected by CVE-2020-27826 via org.keycloak:keycloak-core (3.4.3.final)
org.keycloak:keycloak-core MAVEN version 3.4.3.final is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-core and may be impacted: - com.canoo.dolphin-platform:dolphin-platform-security-client =1.0.0.cr4, =1.0.0.cr4, =1.0.0.cr4,...
RUSTSEC-2022-0103 Incorrect signature verification on gzip-compressed install images
The coreos-installer is a program to fetch a disk image and stream it to a target disk. During the installation process the installation image gpg signatures are verified. The signature verification can be bypassed for gzip-compressed images due to a flaw in gzip coreos-installer wrapper. When th...
Incorrect signature verification on gzip-compressed install images
The coreos-installer is a program to fetch a disk image and stream it to a target disk. During the installation process the installation image gpg signatures are verified. The signature verification can be bypassed for gzip-compressed images due to a flaw in gzip coreos-installer wrapper. When th...
There is no Support For The Trading of Cryptopunks
Lines of code Vulnerability details Impact Cryptopunks are at the core of the NFT ecosystem. As one of the first NFTs, it embodies the culture of NFT marketplaces. By not supporting the trading of cryptopunks, Foundation is at a severe disadvantage when compared to other marketplaces. Cryptopunks...
PT-2022-7630 · Linux +2 · Linux Kernel +2
Name of the Vulnerable Software and Affected Versions: Linux kernel versions prior to 5.17.0-rc1-00233-g9a20c48d1ed2 Description: The issue is related to the riscv component of the Linux kernel, where the trace hardirqs on,off functions require the caller to set up the frame pointer properly. If...
CVE-2021-25082: Improper Limitation of a Pathname to a Restricted Directory
The Popup Builder WordPress plugin before 4.0.7 does not validate and sanitise the sgpbtype parameter before using it in a require statement, leading to a Local File Inclusion issue. Furthermore, since the beginning of the string can be controlled, the issue can lead to RCE vulnerability via...
[SECURITY] Fedora 35 Update: rlwrap-0.45.2-1.fc35
rlwrap is a 'readline wrapper' that uses the GNU readline library to allow the editing of keyboard input for any other command. Input history is remembered across invocations, separately for each command; history completion and search work as in bash and completion word lists can be specified on...
[SECURITY] Fedora 34 Update: rlwrap-0.45.2-1.fc34
rlwrap is a 'readline wrapper' that uses the GNU readline library to allow the editing of keyboard input for any other command. Input history is remembered across invocations, separately for each command; history completion and search work as in bash and completion word lists can be specified on...
tfhub-styletransfer-wrapper (>=1.0.5, <=1.1.1), tpu-tf2 (1.0.0) potentially affected by CVE-2022-23583 via tensorflow-gpu (2.7.0)
tensorflow-gpu PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - tfhub-styletransfer-wrapper =1.0.5, =1.1.1 - tpu-tf2 1.0.0 Source cves: CVE-2022-23583 Source advisory: GHSA-GJQC-Q9G6-Q2J3...
tfhub-styletransfer-wrapper (>=1.0.5, <=1.1.1), tpu-tf2 (1.0.0) potentially affected by CVE-2022-23583 via tensorflow-gpu (2.7.0)
tensorflow-gpu PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - tfhub-styletransfer-wrapper =1.0.5, =1.1.1 - tpu-tf2 1.0.0 Source cves: CVE-2022-23583 Source advisory: OSV:GHSA-GJQC-Q9G6-Q2J3...
tfhub-styletransfer-wrapper (>=1.0.5, <=1.1.1), tpu-tf2 (1.0.0) potentially affected by CVE-2022-23582 via tensorflow-gpu (2.7.0)
tensorflow-gpu PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - tfhub-styletransfer-wrapper =1.0.5, =1.1.1 - tpu-tf2 1.0.0 Source cves: CVE-2022-23582 Source advisory: GHSA-4J82-5CCR-4R8V...
tfhub-styletransfer-wrapper (>=1.0.5, <=1.1.1), tpu-tf2 (1.0.0) potentially affected by CVE-2022-23582 via tensorflow-gpu (2.7.0)
tensorflow-gpu PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - tfhub-styletransfer-wrapper =1.0.5, =1.1.1 - tpu-tf2 1.0.0 Source cves: CVE-2022-23582 Source advisory: OSV:GHSA-4J82-5CCR-4R8V...
tfhub-styletransfer-wrapper (>=1.0.5, <=1.1.1), tpu-tf2 (1.0.0) potentially affected by CVE-2022-23579 via tensorflow-gpu (2.7.0)
tensorflow-gpu PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - tfhub-styletransfer-wrapper =1.0.5, =1.1.1 - tpu-tf2 1.0.0 Source cves: CVE-2022-23579 Source advisory: GHSA-5F2R-QP73-37MR...
tfhub-styletransfer-wrapper (>=1.0.5, <=1.1.1), tpu-tf2 (1.0.0) potentially affected by CVE-2022-23579 via tensorflow-gpu (2.7.0)
tensorflow-gpu PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - tfhub-styletransfer-wrapper =1.0.5, =1.1.1 - tpu-tf2 1.0.0 Source cves: CVE-2022-23579 Source advisory: OSV:GHSA-5F2R-QP73-37MR...
tfhub-styletransfer-wrapper (>=1.0.5, <=1.1.1), tpu-tf2 (1.0.0) potentially affected by CVE-2022-23578 via tensorflow-gpu (2.7.0)
tensorflow-gpu PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - tfhub-styletransfer-wrapper =1.0.5, =1.1.1 - tpu-tf2 1.0.0 Source cves: CVE-2022-23578 Source advisory: GHSA-8R7C-3CM2-3H8F...
tfhub-styletransfer-wrapper (>=1.0.5, <=1.1.1), tpu-tf2 (1.0.0) potentially affected by CVE-2022-23578 via tensorflow-gpu (2.7.0)
tensorflow-gpu PYPI version 2.7.0 is affected by a known vulnerability. The following packages have a transitive dependency on tensorflow-gpu and may be impacted: - tfhub-styletransfer-wrapper =1.0.5, =1.1.1 - tpu-tf2 1.0.0 Source cves: CVE-2022-23578 Source advisory: OSV:GHSA-8R7C-3CM2-3H8F...