3431 matches found
Traceroute 2.1.2 Privilege Escalation
Description: In Traceroute 2.0.12 through to 2.1.2 fixed in 2.1.3, the wrapper scripts mishandle shell metacharacters, which can lead to privilege escalation if the wrapper scripts are executed via sudo. The affected wrapper scripts are: tcptraceroute, tracepath, traceproto and traceroute-nanog...
Traceroute 2.1.2 Privilege Escalation Vulnerability
In Traceroute versions 2.0.12 through to 2.1.2, the wrapper scripts mishandle shell metacharacters, which can lead to privilege escalation if the wrapper scripts are executed via sudo. The affected wrapper scripts include tcptraceroute, tracepath, traceproto, and traceroute-nanog. Version 2.1.3...
EulerOS Virtualization 2.9.1 : traceroute (EulerOS-SA-2024-1049)
According to the versions of the traceroute package installed, the EulerOS Virtualization installation on the remote host is affected by the following vulnerabilities : - In buc Traceroute 2.0.12 through 2.1.2 before 2.1.3, the wrapper scripts do not properly parse command lines. CVE-2023-46316...
Python’s Poisoned Package: Another ‘Blank Grabber’ Malware in PyPI
Python Package Index PyPI is a platform that offers an extensive range of packages to simplify and enhance the development process. Malicious actors regularly upload phishing packages in the platform’s repository aimed at delivering malware to steal the victims information, or more frequently, to...
`serde` deserialization for `FamStructWrapper` lacks bound checks that could potentially lead to out-of-bounds memory access
...
SUSE CVE-2023-50711
vmm-sys-util is a collection of modules that provides helpers and utilities used by multiple rust-vmm components. Starting in version 0.5.0 and prior to version 0.12.0, an issue in the FamStructWrapper::deserialize implementation provided by the crate for vmmsysutil::fam::FamStructWrapper can lea...
DEBIAN-CVE-2023-50711
vmm-sys-util is a collection of modules that provides helpers and utilities used by multiple rust-vmm components. Starting in version 0.5.0 and prior to version 0.12.0, an issue in the FamStructWrapper::deserialize implementation provided by the crate for vmmsysutil::fam::FamStructWrapper can lea...
UBUNTU-CVE-2023-50711
vmm-sys-util is a collection of modules that provides helpers and utilities used by multiple rust-vmm components. Starting in version 0.5.0 and prior to version 0.12.0, an issue in the FamStructWrapper::deserialize implementation provided by the crate for vmmsysutil::fam::FamStructWrapper can lea...
autotrain-advanced (>=0.6.14, <=0.6.15.dev0), llama2-wrapper (>=0.1.0, <=0.1.14) potentially affected by CVE-2023-51449 via gradio (3.37.0)
gradio PYPI version 3.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.14, =0.1.0, =0.1.14 Source cves: CVE-2023-51449 Source advisory: OSV:PYSEC-2023-249...
fr.cnieg.keycloak:attribute-login-provider (1.3.4), io.phasetwo.keycloak:keycloak-orgs (>=0.24, <=0.27) +25 more potentially affected by CVE-2023-6291 via org.keycloak:keycloak-services (21.0.2)
org.keycloak:keycloak-services MAVEN version 21.0.2 is affected by a known vulnerability. The following packages have a transitive dependency on org.keycloak:keycloak-services and may be impacted: - fr.cnieg.keycloak:attribute-login-provider 1.3.4 - io.phasetwo.keycloak:keycloak-orgs =0.24, =2.5,...
autotrain-advanced (>=0.6.14, <=0.6.15.dev0), llama2-wrapper (>=0.1.0, <=0.1.14) potentially affected by CVE-2023-51449 via gradio (3.37.0)
gradio PYPI version 3.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.14, =0.1.0, =0.1.14 Source cves: CVE-2023-51449 Source advisory: OSV:GHSA-6QM2-WPXQ-7QH2...
[SECURITY] Fedora 38 Update: PyDrive2-1.18.0-1.fc38
Google Drive API Python wrapper library. Maintained fork of PyDrive...
Fedora: Security Advisory (FEDORA-2023-8e70979de3)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
Fedora: Security Advisory for PyDrive2 (FEDORA-2023-21d2191c73)
The remote host is missing an update for the SPDX-FileCopyrightText: 2023 Greenbone AG Some text descriptions might be excerpted from a referenced sources, and are Copyright C by the respective right holders. SPDX-License-Identifier: GPL-2.0-only ifdescription...
[SECURITY] Fedora 39 Update: PyDrive2-1.18.0-1.fc39
Google Drive API Python wrapper library. Maintained fork of PyDrive...
autotrain-advanced (>=0.6.14, <=0.6.15.dev0), llama2-wrapper (>=0.1.0, <=0.1.14) potentially affected by CVE-2023-6572 via gradio (3.37.0)
gradio PYPI version 3.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.14, =0.1.0, =0.1.14 Source cves: CVE-2023-6572 Source advisory: OSV:GHSA-GQVF-3HGP-5HXV...
autotrain-advanced (>=0.6.14, <=0.6.15.dev0), llama2-wrapper (>=0.1.0, <=0.1.14) potentially affected by CVE-2023-6572 via gradio (3.37.0)
gradio PYPI version 3.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.14, =0.1.0, =0.1.14 Source cves: CVE-2023-6572 Source advisory: OSV:PYSEC-2023-255...
Low: traceroute
Issue Overview: In buc Traceroute 2.0.12 through 2.1.2 before 2.1.3, the wrapper scripts do not properly parse command lines. CVE-2023-46316 Affected Packages: traceroute Issue Correction: Run dnf update traceroute --releasever 2023.3.20231211 or dnf update --advisory ALAS2023-2023-452 --releasev...
PT-2024-14665
Name of the Vulnerable Software and Affected Versions Linux kernel affected versions not specified Description The issue occurs when trying to send commands to the DMCUB when it is not powered on, causing the system to hang. To fix this, a software state is used to track whether the process to ex...
SUSE SLED15 / SLES15 / openSUSE 15 Security Update : traceroute (SUSE-SU-2023:4623-1)
The remote SUSE Linux SLED15 / SLEDSAP15 / SLES15 / SLESSAP15 / openSUSE 15 host has a package installed that is affected by a vulnerability as referenced in the SUSE-SU-2023:4623-1 advisory. - CVE-2023-46316: wrapper scripts do not properly parse command lines bsc1216591. Tenable has extracted t...