3431 matches found
[SECURITY] Fedora 39 Update: python-zipp-3.16.2-3.fc39
A pathlib-compatible Zipfile object wrapper. A backport of the Path object...
Joomla! 3.x < 3.10.16 Multiple Vulnerabilities
According to its self-reported version, the instance of Joomla! running on the remote web server is 3.x prior to 3.10.16, 4.x prior to 4.4.6 or 5.x prior to 5.1.2. It is, therefore, affected by multiple vulnerabilities. - Inadequate input validation leads to XSS vulnerabilities in the...
Joomla! 4.x < 4.4.6 Multiple Vulnerabilities
According to its self-reported version, the instance of Joomla! running on the remote web server is 3.x prior to 3.10.16, 4.x prior to 4.4.6 or 5.x prior to 5.1.2. It is, therefore, affected by multiple vulnerabilities. - Inadequate input validation leads to XSS vulnerabilities in the...
SUSE-SU-2024:2468-1 Security update for traceroute
This update for traceroute fixes the following issues: - CVE-2023-46316: wrapper scripts do not properly parse command lines bsc1216591...
a2grunnerp (>=0.1.0, <=0.1.8), abracadabra (>=0.0.0, <=0.0.7) +966 more potentially affected by CVE-2024-5569 via zipp (>=0.3.3, <=3.19.0)
zipp PYPI version =0.3.3, =0.1.0, =0.0.0, =2.0.0a0, =1.0.0.dev0, =1.5.2, =0.1.0, =1.0.0, =1.0.9, =0.0.1, =1.3.0, =0.0.1, =0.0.2 and more Source cves: CVE-2024-5569 Source advisory: MEND:CVE-2024-5569...
CVE-2024-26279: Improper Neutralization of Input During Web Page Generation
The wrapper extensions do not correctly validate inputs, leading to XSS vectors...
PT-2024-21328 · Unknown · Wrapper Extensions
Name of the Vulnerable Software and Affected Versions: Wrapper extensions affected versions not specified Description: The issue arises from inadequate input validation in the wrapper extensions, leading to Cross-Site Scripting XSS vectors. XSS is a type of security vulnerability that allows an...
autotrain-advanced (>=0.6.14, <=0.6.15.dev0), llama2-wrapper (>=0.1.0, <=0.1.14) potentially affected by CVE-2024-39236 via gradio (3.37.0)
gradio PYPI version 3.37.0 is affected by a known vulnerability. The following packages have a transitive dependency on gradio and may be impacted: - autotrain-advanced =0.6.14, =0.1.0, =0.1.14 Source cves: CVE-2024-39236 Source advisory: OSV:PYSEC-2024-274...
Malicious code in active-model_serializers-hash_wrapper (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in abstract-api_wrapper (RubyGems)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-5949 Malicious code in roblox-py-wrapper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-5950 Malicious code in roblox-python-wrapper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in roblox-py-wrapper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in roblox-python-wrapper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-5948 Malicious code in ro-py-wrapper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in ro-py-wrapper (PyPI)
--- -= Per source details. Do not edit below this line.=-...
MAL-2024-2792 Malicious code in one-amex-wrapper (npm)
--- -= Per source details. Do not edit below this line.=-...
Malicious code in one-amex-wrapper (npm)
--- -= Per source details. Do not edit below this line.=-...
WordPress Wrapper Link Elementor plugin 1.0.2, 1.0.3 - Injected Backdoor vulnerability
Injected Backdoor vulnerability discovered by WordFence in WordPress Plugin Wrapper Link Elementor versions 1.0.2,1.0.3...
Multiple WordPress Plugins Compromised: Hackers Create Rogue Admin Accounts
Multiple WordPress plugins have been backdoored to inject malicious code that makes it possible to create rogue administrator accounts with the aim of performing arbitrary actions. "The injected malware attempts to create a new administrative user account and then sends those details back to the...