Lucene search
+L

3354 matches found

EUVD
EUVD
•added 2025/11/13 10:22 p.m.•16 views

EUVD-2025-180218

Amazon Web Services Advanced JDBC Wrapper: Privilege Escalation in Aurora PostgreSQL instance...

6.4AI score
SaveExploits0References4
osv_ghsa
osv_ghsa
•added 2025/11/13 10:22 p.m.•48 views

GHSA-7XW4-G7MM-R4HH Amazon Web Services Advanced JDBC Wrapper: Privilege Escalation in Aurora PostgreSQL instance

Description of Vulnerability: An issue in AWS Wrappers for Amazon Aurora PostgreSQL may allow for privilege escalation to rdssuperuser role. A low privilege authenticated user can create a crafted function that could be executed with permissions of other Amazon Relational Database Service RDS...

8CVSS5.9AI score0.00782EPSS
SaveExploits0References4
osv_ghsa
osv_ghsa
•added 2025/11/13 10:22 p.m.•40 views

GHSA-4JVF-WX3F-2X8Q AWS Advanced Python Wrapper: Privilege Escalation in Aurora PostgreSQL instance

Description of Vulnerability: An issue in AWS Wrappers for Amazon Aurora PostgreSQL may allow for privilege escalation to rdssuperuser role. A low privilege authenticated user can create a crafted function that could be executed with permissions of other Amazon Relational Database Service RDS...

8.6CVSS5.9AI score0.00782EPSS
SaveExploits0References9
EUVD
EUVD
•added 2025/11/13 10:22 p.m.•93 views

EUVD-2025-48942

AWS Advanced Python Wrapper: Privilege Escalation in Aurora PostgreSQL instance...

8.6CVSS5.8AI score0.00782EPSS
SaveExploits0References13
Github Security Blog
Github Security Blog
•added 2025/11/13 10:22 p.m.•42 views

AWS Advanced Python Wrapper: Privilege Escalation in Aurora PostgreSQL instance

Description of Vulnerability: An issue in AWS Wrappers for Amazon Aurora PostgreSQL may allow for privilege escalation to rdssuperuser role. A low privilege authenticated user can create a crafted function that could be executed with permissions of other Amazon Relational Database Service RDS...

8.6CVSS5.9AI score0.00782EPSS
SaveExploits0References9Affected Software1
EUVD
EUVD
•added 2025/11/12 4:29 a.m.•9 views

EUVD-2025-121014

Malicious code in umbra-browserify-enif-jsonp npm...

6.6AI score
SaveExploits0
UbuntuCve
UbuntuCve
•added 2025/11/11 12:00 a.m.•16 views

CVE-2025-13024

JIT miscompilation in the JavaScript Engine: JIT component. This vulnerability affects Firefox 145 and Thunderbird 145...

9.8CVSS8AI score0.00381EPSS
SaveExploits0References4
AlpineLinux
AlpineLinux
•added 2025/11/10 9:27 p.m.•38 views

CVE-2025-64182

OpenEXR provides the specification and reference implementation of the EXR file format, an image storage format for the motion picture industry. In versions 3.2.0 through 3.2.4, 3.3.0 through 3.3.5, and 3.4.0 through 3.4.2, a memory safety bug in the legacy OpenEXR Python adapter the deprecated...

7.8CVSS7.5AI score0.0026EPSS
SaveExploits1References2
Debian CVE
Debian CVE
•added 2025/11/10 9:27 p.m.•33 views

CVE-2025-64182

OpenEXR provides the specification and reference implementation of the EXR file format, an image storage format for the motion picture industry. In versions 3.2.0 through 3.2.4, 3.3.0 through 3.3.5, and 3.4.0 through 3.4.2, a memory safety bug in the legacy OpenEXR Python adapter the deprecated...

7.8CVSS7.5AI score0.0026EPSS
SaveExploits1
vulnersOsv
vulnersOsv
•added 2025/11/10 6:09 p.m.•4 views

ch.admin.bit.jeap:jeap-archrepo-docgen (>=2.10.0, <=3.1.1), ch.admin.bit.jeap:jeap-archrepo-importer-openapi (>=1.10.0, <=3.1.1) +9 more potentially affected by CVE-2025-12967 via software.amazon.jdbc:aws-advanced-jdbc-wrapper (>=2.3.7, <=2.6.0)

software.amazon.jdbc:aws-advanced-jdbc-wrapper MAVEN version =2.3.7, =2.10.0, =1.10.0, =1.15.0, =1.10.0, =1.10.0, =1.10.0, =1.10.0, =17.16.0, =2.0.0, =0.0.2, =26.6.0, =26.6.4 Source cves: CVE-2025-12967 Source advisory: MEND:CVE-2025-12967...

8.6CVSS5.8AI score0.00782EPSS
SaveExploits0
CVE
CVE
•added 2025/11/10 6:09 p.m.•177 views

CVE-2025-12967

An issue in AWS Wrappers for Amazon Aurora PostgreSQL may allow privilege escalation to the rds_superuser role via a crafted function executed by a low-privileged authenticated user. Affected wrappers include AWS JDBC Wrapper, AWS Go Wrapper, AWS NodeJS Wrapper, AWS Python Wrapper, and AWS PGSQL ...

8.6CVSS5.9AI score0.00782EPSS
SaveExploits0References11
Cvelist
Cvelist
•added 2025/11/10 6:09 p.m.•38 views

CVE-2025-12967

An issue in AWS Wrappers for Amazon Aurora PostgreSQL may allow for privilege escalation to rdssuperuser role. A low privilege authenticated user can create a crafted function that could be executed with permissions of other Amazon Relational Database Service RDS users. We recommend customers...

8.6CVSS0.00782EPSS
SaveExploits0References11
Positive Technologies
Positive Technologies
•added 2025/11/10 12:00 a.m.•43 views

PT-2025-46181

Name of the Vulnerable Software and Affected Versions AWS JDBC Wrapper versions prior to 2.6.5 AWS Go Wrapper versions prior to 2025-10-17 AWS NodeJS Wrapper versions prior to 2.0.1 AWS Python Wrapper versions prior to 1.4.0 AWS PGSQL ODBC driver versions prior to 1.0.1 Description An issue in AW...

8.6CVSS5.8AI score0.00782EPSS
SaveExploits0References33
Fedora
Fedora
•added 2025/11/07 1:30 a.m.•16 views

[SECURITY] Fedora 42 Update: fcitx5-zhuyin-5.1.5-1.fc42

Libzhuyin Wrapper for Fcitx...

7AI score
SaveExploits0
Fedora
Fedora
•added 2025/11/07 1:30 a.m.•18 views

[SECURITY] Fedora 42 Update: fcitx5-hangul-5.1.8-1.fc42

Hangul Wrapper for Fcitx5...

7AI score
SaveExploits0
Fedora
Fedora
•added 2025/11/07 1:30 a.m.•22 views

[SECURITY] Fedora 42 Update: fcitx5-anthy-5.1.8-1.fc42

Anthy Wrapper for Fcitx5 Ported from scim-anthy. Released under GPL2+...

7AI score
SaveExploits0
Fedora
Fedora
•added 2025/11/07 1:30 a.m.•15 views

[SECURITY] Fedora 42 Update: fcitx5-libthai-5.1.7-1.fc42

Libthai Wrapper for Fcitx5...

7AI score
SaveExploits0
Gitee
Gitee
•added 2025/11/04 1:52 p.m.•189 views

autottp

This is a Python wrapper for the PowerShell Empire API, a framework for penetration testing and red teaming. The wrapper provides a simple interface to interact with the Empire API, allowing users to automate tasks and sequences of actions. The wrapper is feature complete as of Empire 1.5.0 and...

6.6AI score
SaveExploits0
Fedora
Fedora
•added 2025/10/28 1:30 a.m.•29 views

[SECURITY] Fedora 42 Update: pcre2-10.46-1.fc42

PCRE2 is a re-working of the original PCRE Perl-compatible regular expression library to provide an entirely new API. PCRE2 is written in C, and it has its own API. There are three sets of functions, one for the 8-bit library, which processes strings of bytes, one for the 16-bit library, which...

9.1CVSS7.1AI score0.00832EPSS
SaveExploits1
osv_mal
osv_mal
•added 2025/10/19 4:32 p.m.•32 views

MAL-2025-191747 Malicious code in hamubika (PyPI)

--- -= Per source details. Do not edit below this line.=- Source: kam193 c55b19e3a5ae01340f8c4aa8a68372eda1a6d5646f63a26658a1df75b4a2cf0c Packages that either reports home installation, simulate malicious activity or imitate Roblox API wrapper. --- Category: PROBABLYPENTEST - Packages looking lik...

7.4AI score
SaveExploits0References1
Rows per page
Query Builder