Lucene search
+L

15 matches found

attackerkb
attackerkb
•added 2026/04/30 12:00 a.m.•23 views

CVE-2026-36766

Multiple authenticated cross-site scripting XSS vulnerabilities in the XssHttpServletRequestWrapper class of shopizer v3.2.5 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the getInputStream or getReader functions...

5.4CVSS6.3AI score0.00138EPSS
SaveExploits0References3
Positive Technologies
Positive Technologies
•added 2026/04/30 12:00 a.m.•26 views

PT-2026-36156

Multiple authenticated cross-site scripting XSS vulnerabilities in the XssHttpServletRequestWrapper class of shopizer v3.2.5 allows attackers to execute arbitrary web scripts or HTML via injecting a crafted payload into the getInputStream or getReader functions...

5.4CVSS6.3AI score0.00138EPSS
SaveExploits0References3
EUVD
EUVD
•added 2026/04/22 9:31 a.m.•26 views

EUVD-2026-24650

The Easy Social Photos Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wrapperclass' shortcode attribute of the 'my-instagram-feed' shortcode in all versions up to, and including, 3.1.2. This is due to insufficient input sanitization and output escaping on user...

6.4CVSS5.9AI score0.00288EPSS
SaveExploits0References6
CVE
CVE
•added 2026/04/22 7:45 a.m.•96 views

CVE-2026-4085

Summary: CVE-2026-4085 affects the Easy Social Photos Gallery WordPress plugin (versions up to 3.1.2). The vulnerability is a Stored XSS via the wrapper_class attribute of the my-instagram-feed shortcode, caused by using sanitize_text_field() instead of escaping with esc_attr() when outputting in...

6.4CVSS6.1AI score0.00288EPSS
SaveExploits0References5
attackerkb
attackerkb
•added 2026/04/22 7:45 a.m.•26 views

CVE-2026-4085

The Easy Social Photos Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wrapperclass' shortcode attribute of the 'my-instagram-feed' shortcode in all versions up to, and including, 3.1.2. This is due to insufficient input sanitization and output escaping on user...

6.4CVSS5.9AI score0.00288EPSS
SaveExploits0References6
Vulnrichment
Vulnrichment
•added 2026/04/22 7:45 a.m.•15 views

CVE-2026-4085 Easy Social Photos Gallery <= 3.1.2 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'wrapper_class' Shortcode Attribute

The Easy Social Photos Gallery plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'wrapperclass' shortcode attribute of the 'my-instagram-feed' shortcode in all versions up to, and including, 3.1.2. This is due to insufficient input sanitization and output escaping on user...

6.4CVSS6.1AI score0.00288EPSS
SaveExploits0References5
CNNVD
CNNVD
•added 2026/04/22 12:00 a.m.•26 views

WordPress plugin Easy Social Photos Gallery has a cross-site scripting vulnerability

WordPress and WordPress plugins are both products of the WordPress Foundation. WordPress is a blog platform developed using the PHP language. This platform allows for the creation of personal blog websites on servers based on PHP and MySQL. A WordPress plugin is an application extension. The...

6.4CVSS5.7AI score0.00288EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/04/22 12:00 a.m.•34 views

PT-2026-34281

Name of the Vulnerable Software and Affected Versions Easy Social Photos Gallery versions prior to 3.1.3 Description Stored Cross-Site Scripting is possible due to insufficient input sanitization and output escaping of user-supplied attributes. The plugin uses the sanitize text field function...

6.4CVSS5.9AI score0.00288EPSS
SaveExploits0References8
CVE
CVE
•added 2025/09/02 10:11 p.m.•455 views

CVE-2024-40653

A logic error in ConnectionServiceWrapper.java within the System component of Google Android allows for the indefinite retention of a permission in the background. This vulnerability could lead to a local elevation of privilege without requiring additional execution privileges, though user intera...

7.3CVSS6AI score0.00117EPSS
SaveExploits0References4Affected Software1
osv_cve
osv_cve
•added 2024/08/30 4:15 a.m.•27 views

CVE-2024-5061

The Enfold - Responsive Multi-Purpose Theme theme for WordPress is vulnerable to Stored Cross-Site Scripting via the ‘wrapperclass’ and 'class' parameters in all versions up to, and including, 6.0.3 due to insufficient input sanitization and output escaping. This makes it possible for authenticat...

5.4CVSS6AI score0.00263EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/08/29 12:00 a.m.•24 views

PT-2024-34355 · WordPress · Enfold

Name of the Vulnerable Software and Affected Versions: Enfold - Responsive Multi-Purpose Theme versions up to, and including, 6.0.3 Description: The Enfold theme for WordPress is vulnerable to Stored Cross-Site Scripting via the wrapper class and class parameters due to insufficient input...

6.4CVSS6AI score0.00263EPSS
SaveExploits0References9
osv_cve
osv_cve
•added 2024/05/02 5:15 p.m.•25 views

CVE-2024-1572

The WP ULike plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the plugin's 'wpulike' shortcode in all versions up to, and including, 4.6.9 due to insufficient input sanitization and output escaping on the user supplied 'wrapperclass' attribute. This makes it possible for...

5.4CVSS6AI score0.00419EPSS
SaveExploits0References3
CNNVD
CNNVD
•added 2024/05/02 12:00 a.m.•26 views

WordPress plugin WP ULike has a security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A security...

6.4CVSS5.4AI score0.00419EPSS
SaveExploits0References4
Saint
Saint
•added 2010/02/26 12:00 a.m.•67 views

Oracle Database DBMS_JVM_EXP_PERMS IMPORT_JVM_PERMS privilege elevation

Added: 02/26/2010 BID: 38115 OSVDB: 62184 Background Oracle Database embeds a Java runtime environment called OracleJVM. The DBMSJVMEXPPERMS package is included in Oracle Database and is used for importing and exporting Java permissions between database servers. Problem A privilege elevation...

1.8AI score
SaveExploits0
Fedora
Fedora
•added 2009/11/25 3:33 p.m.•46 views

[SECURITY] Fedora 11 Update: php-pear-Net-Ping-2.4.5-1.fc11

OS independent wrapper class for executing ping calls...

10CVSS1.7AI score0.06133EPSS
SaveExploits0
Rows per page
Query Builder