240 matches found
CVE-2024-10470
CVE-2024-10470 WPLMS Learning Management System for WordPress = 4.962 – Unauthenticated Arbitrary File Read and Deletion Description The WPLMS Learning Management System for WordPress, WordPress LMS theme for WordPress is vulnerable to arbitrary file read and deletion due to insufficient file pat...
CVE-2026-96327
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplmsplugin allows Blind SQL Injection.This issue affects WPLMS: from n/a before 1.9.9.8.2...
CVE-2026-95607
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplms allows Blind SQL Injection.This issue affects WPLMS : from n/a through 4.973...
CVE-2026-95607 WordPress WPLMS theme <= 4.973 - SQL Injection vulnerability
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplms allows Blind SQL Injection.This issue affects WPLMS : from n/a through 4.973...
EUVD-2026-95599
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplms allows Blind SQL Injection.This issue affects WPLMS : from n/a through 4.973...
EUVD-2026-95598
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplmsplugin allows Blind SQL Injection.This issue affects WPLMS: from n/a before 1.9.9.8.2...
CVE-2026-96327 WordPress WPLMS plugin < 1.9.9.8.2 - SQL Injection vulnerability
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplmsplugin allows Blind SQL Injection.This issue affects WPLMS: from n/a before 1.9.9.8.2...
CVE-2026-96327
The VibeThemes WPLMS wplms_plugin for WordPress is vulnerable to Blind SQL Injection due to the improper neutralization of special elements used in SQL commands. This security flaw affects versions prior to 1.9.9.8.2 . Exploitation could lead to unauthorized access to the underlying database. No ...
CVE-2026-95607
The VibeThemes WPLMS WordPress theme (versions up to and including 4.973 ) is vulnerable to a Blind SQL Injection flaw. This vulnerability is caused by the improper neutralization of special elements used in an SQL command. The attack vector is network-based with low complexity , requiring low pr...
CVE-2026-96327: Improper Neutralization of Special Elements used in an SQL Command
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplmsplugin allows Blind SQL Injection.This issue affects WPLMS: from n/a before 1.9.9.8.2...
CVE-2026-95607: Improper Neutralization of Special Elements used in an SQL Command
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplms allows Blind SQL Injection.This issue affects WPLMS : from n/a through 4.973...
PT-2026-108844
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplms allows Blind SQL Injection.This issue affects WPLMS : from n/a through 4.973...
PT-2026-108848
Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in VibeThemes WPLMS wplms plugin allows Blind SQL Injection.This issue affects WPLMS: from n/a before 1.9.9.8.2...
CVE-2026-39722
Unauthenticated Cross Site Scripting XSS in WPLMS = 4.972 versions...
CVE-2026-39722 WordPress WPLMS theme <= 4.972 - Reflected Cross Site Scripting (XSS) vulnerability
Unauthenticated Cross Site Scripting XSS in WPLMS = 4.972 versions...
EUVD-2026-93245
Unauthenticated Cross Site Scripting XSS in WPLMS = 4.972 versions...
CVE-2026-39722
The WPLMS WordPress theme, specifically versions
CVE-2026-39722 WordPress WPLMS theme <= 4.972 - Reflected Cross Site Scripting (XSS) vulnerability
Unauthenticated Cross Site Scripting XSS in WPLMS = 4.972 versions...
CVE-2026-39722: Improper Neutralization of Input During Web Page Generation
Unauthenticated Cross Site Scripting XSS in WPLMS = 4.972 versions...
PT-2026-106410
Name of the Vulnerable Software and Affected Versions WPLMS versions prior to 4.973 Description Unauthenticated Cross Site Scripting XSS allows an attacker to execute malicious scripts in the browser of a user without requiring authentication. Recommendations Update to a version newer than 4.972...