52 matches found
PT-2024-39690 · Unknown +1 · Php-Parser +1
Name of the Vulnerable Software and Affected Versions: WPIDE – File Manager & Code Editor plugin for WordPress versions up to, and including, 3.4.9 Description: The WPIDE – File Manager & Code Editor plugin for WordPress is vulnerable to Full Path Disclosure. This issue arises from the plugin's...
WordPress plugin WPIDE has a vulnerability related to information leakage
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. An information...
WordPress WPIDE – File Manager & Code Editor Plugin <= 3.4.6 is vulnerable to Cross Site Scripting (XSS)
Software WPIDE – File Manager & Code Editor Type Plugin Vulnerable versions = 3.4.6 Fixed in 3.4.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2023-33999 Patch priority Medium CVSS severity Medium 7.1 Developer Claim ownership PSID 2983e75b4eab Credits Rafie Muhamma...
CVE-2022-40217
Authenticated admin+ Arbitrary File Edit/Upload vulnerability in XplodedThemes WPide plugin = 2.6 at WordPress...
Privilege escalation
Authenticated admin+ Arbitrary File Edit/Upload vulnerability in XplodedThemes WPide plugin = 2.6 at WordPress...
CVE-2022-40217 WordPress WPide plugin <= 2.6 - Authenticated Arbitrary File Edit/Upload vulnerability
Authenticated admin+ Arbitrary File Edit/Upload vulnerability in XplodedThemes WPide plugin = 2.6 at WordPress...
CVE-2022-40217 WordPress WPide plugin <= 2.6 - Authenticated Arbitrary File Edit/Upload vulnerability
Authenticated admin+ Arbitrary File Edit/Upload vulnerability in XplodedThemes WPide plugin = 2.6 at WordPress...
CVE-2022-40217
CVE-2022-40217 concerns the WordPress WPide plugin (XplodedThemes) versions ≤ 2.6, with an authenticated ARBITRARY FILE EDIT/UPLOAD vulnerability. Multiple sources confirm that an admin+ user can edit/upload arbitrary files within WPide, indicating a high impact under the documented conditions. P...
CVE-2022-40217
Authenticated admin+ Arbitrary File Edit/Upload vulnerability in XplodedThemes WPide plugin = 2.6 at WordPress...
CVE-2022-40217: Unrestricted Upload of File with Dangerous Type
Authenticated admin+ Arbitrary File Edit/Upload vulnerability in XplodedThemes WPide plugin = 2.6 at WordPress...
WordPress plugin XplodedThemes WPide has code-related vulnerabilities.
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports personal blog sites on PHP and MySQL servers.WordPress plugin is an application plugin. A security vulnerability exists in WordPres...
PT-2022-25289 · WordPress · Xplodedthemes Wpide
Name of the Vulnerable Software and Affected Versions: XplodedThemes WPide plugin versions = 2.6 Description: The issue is an Authenticated Arbitrary File Edit/Upload vulnerability. This means that an attacker with admin or higher privileges can edit or upload files arbitrarily in the XplodedThem...
WordPress WPIDE Path Traversal Vulnerability
WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A path traversal...
CVE-2022-2261
The WPIDE WordPress plugin before 3.0 does not sanitize and validate the filename parameter before using it in a require statement in the admin dashboard, leading to a Local File Inclusion issue...
CVE-2022-2261
The WPIDE WordPress plugin before 3.0 does not sanitize and validate the filename parameter before using it in a require statement in the admin dashboard, leading to a Local File Inclusion issue...
CVE-2022-2261
The WPIDE WordPress plugin before 3.0 does not sanitize and validate the filename parameter before using it in a require statement in the admin dashboard, leading to a Local File Inclusion issue...
Design/Logic Flaw
The WPIDE WordPress plugin before 3.0 does not sanitize and validate the filename parameter before using it in a require statement in the admin dashboard, leading to a Local File Inclusion issue...
CVE-2022-2261
CVE-2022-2261 covers a Local File Inclusion in the WPIDE WordPress plugin before 3.0, caused by the filename parameter not being sanitized/validated before being used in a require statement in the admin dashboard. Affected: WPIDE WordPress plugin versions prior to 3.0. Impact and conditions: LFI ...
CVE-2022-2261: Improper Limitation of a Pathname to a Restricted Directory
The WPIDE WordPress plugin before 3.0 does not sanitize and validate the filename parameter before using it in a require statement in the admin dashboard, leading to a Local File Inclusion issue...
PT-2022-15562 · WordPress · Wpide
Name of the Vulnerable Software and Affected Versions: WPIDE WordPress plugin versions prior to 3.0 Description: The issue arises from the lack of sanitization and validation of the filename parameter before it is used in a require statement within the admin dashboard, leading to a Local File...