27 matches found
CVE-2026-27062
The WordPress WPFunnels plugin (versions $\le$ 3.13.5 ) is vulnerable to a Cross-Site Request Forgery (CSRF) vulnerability. This flaw allows an attacker to perform unauthorized actions by tricking a victim into clicking a malicious link or visiting a compromised webpage while authenticated to the...
EUVD-2026-112884
Cross-Site Request Forgery CSRF vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5...
CVE-2026-118093
Missing Authorization vulnerability in WPFunnels Team Product Feed Manager best-woocommerce-feed allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Product Feed Manager: from n/a through 7.14.1...
EUVD-2026-112797
Missing Authorization vulnerability in WPFunnels Team Product Feed Manager best-woocommerce-feed allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Product Feed Manager: from n/a through 7.14.1...
PT-2026-132120
Missing Authorization vulnerability in WPFunnels Team Product Feed Manager best-woocommerce-feed allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Product Feed Manager: from n/a through 7.14.1...
CVE-2026-118093: WPFunnels Team Product Feed Manager: Missing Authorization vulnerability in WPFunnels Team Product Feed Manager best-woocommerce-feed allows Exploiting…
Missing Authorization vulnerability in WPFunnels Team Product Feed Manager best-woocommerce-feed allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Product Feed Manager: from n/a through 7.14.1...
CVE-2026-118091: WPFunnels Team WPFunnels: Missing Authorization vulnerability in WPFunnels Team WPFunnels wpfunnels allows Exploiting Incorrectly Configured…
Missing Authorization vulnerability in WPFunnels Team WPFunnels wpfunnels allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPFunnels: from n/a through 3.13.5...
CVE-2026-118088: WPFunnels Team WPFunnels: Missing Authorization vulnerability in WPFunnels Team WPFunnels wpfunnels allows Exploiting Incorrectly Configured…
Missing Authorization vulnerability in WPFunnels Team WPFunnels wpfunnels allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPFunnels: from n/a through 3.13.5...
CVE-2026-27062: WPFunnels Team WPFunnels: Cross-Site Request Forgery (CSRF) vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request…
Cross-Site Request Forgery CSRF vulnerability in WPFunnels Team WPFunnels wpfunnels allows Cross Site Request Forgery.This issue affects WPFunnels: from n/a through 3.13.5...
CVE-2026-62029
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in WPFunnels Team WPFunnels wpfunnels allows Stored XSS.This issue affects WPFunnels: from n/a through 3.13.3...
CVE-2026-104386
Missing Authorization vulnerability in WPFunnels Team WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through 9.1.3...
EUVD-2026-92304
Missing Authorization vulnerability in WPFunnels Team WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through 9.1.3...
PT-2026-104761
Name of the Vulnerable Software and Affected Versions WP VR versions prior to 9.1.3 Description Missing authorization allows the exploitation of incorrectly configured access control security levels. Recommendations Update to version 9.1.3 or later...
CVE-2026-104386: Missing Authorization
Missing Authorization vulnerability in WPFunnels Team WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through 9.1.3...
CVE-2026-27349: Exposure of Sensitive System Information to an Unauthorized Control Sphere
Exposure of Sensitive System Information to an Unauthorized Control Sphere vulnerability in WPFunnels Team Mail Mint allows Retrieve Embedded Sensitive Data. This issue affects Mail Mint: from n/a through 1.19.5...
WordPress Mail Mint plugin <= 1.17.7 - Sensitive Data Exposure Vulnerability
Sensitive Data Exposure Vulnerability discovered by Denver Jackson in WordPress Plugin Mail Mint versions = 1.17.7...
WordPress WPFunnels Plugin <= 3.5.5 is vulnerable to Cross Site Scripting (XSS)
Software WPFunnels Type Plugin Vulnerable versions = 3.5.5 Fixed in 3.5.6 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-10792 Patch priority Medium CVSS severity Medium 7.1 Developer WPFunnels Team PSID b1c17399226b Credits Nathan calysteon Require...
WordPress WP VR Plugin <= 8.5.5 is vulnerable to Broken Access Control
Software WP VR Type Plugin Vulnerable versions = 8.5.5 Fixed in 8.5.6 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-49680 Patch priority Low CVSS severity Low 4.3 Developer WPFunnels Team PSID 0a21442298cb Credits Trương Hữu Phúc truonghuuphuc Required...
WordPress WP VR Plugin <= 8.5.4 is vulnerable to Broken Access Control
Software WP VR Type Plugin Vulnerable versions = 8.5.4 Fixed in 8.5.5 OWASP Top 10 A1: Broken Access Control Classification Broken Access Control CVE CVE-2024-49293 Patch priority Low CVSS severity Low 4.3 Developer WPFunnels Team PSID ece40c2ceb73 Credits Trương Hữu Phúc truonghuuphuc Required...
WordPress Product Feed Manager Plugin <= 7.3.15 is vulnerable to Directory Traversal
Software Product Feed Manager Type Plugin Vulnerable versions = 7.3.15 Fixed in 7.3.16 OWASP Top 10 A4: Insecure Design Classification Directory Traversal CVE CVE-2023-52144 Patch priority Low CVSS severity Low 5.5 Developer WPFunnels Team PSID 19683c0fecc1 Credits Muhammad Daffa Required privile...