Lucene search
+L

15 matches found

NVD
NVD
•added 2026/10/21 3:17 p.m.•8 views

CVE-2026-111852

Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Blind SQL Injection.This issue affects Ajax Search Lite: from n/a through 4.14.6...

9.3CVSS0.00338EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/21 2:00 p.m.•21 views

CVE-2026-111852 WordPress Ajax Search Lite plugin <= 4.14.6 - SQL Injection vulnerability

Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Blind SQL Injection.This issue affects Ajax Search Lite: from n/a through 4.14.6...

9.3CVSS0.00338EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/21 2:00 p.m.•34 views

CVE-2026-111852

The WPdreams Ajax Search Lite plugin for WordPress is vulnerable to a Blind SQL Injection flaw in versions 4.14.6 and earlier . The root cause is the improper neutralization of special elements used in an SQL command, which allows an attacker to execute malicious queries. No specific remediation ...

9.3CVSS5.8AI score0.00338EPSS
SaveExploits0References1
Positive Technologies
Positive Technologies
•added 2026/10/21 12:00 a.m.•6 views

PT-2026-120622

Improper Neutralization of Special Elements used in an SQL Command 'SQL Injection' vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Blind SQL Injection.This issue affects Ajax Search Lite: from n/a through 4.14.6...

9.3CVSS5.9AI score0.00338EPSS
SaveExploits0References2
NVD
NVD
•added 2026/10/15 7:17 p.m.•9 views

CVE-2026-110360

Missing Authorization vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ajax Search Lite: from n/a through 4.14.5...

5.3CVSS0.00221EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/15 6:12 p.m.•15 views

CVE-2026-110360

The WPdreams Ajax Search Lite plugin (versions

5.3CVSS5.9AI score0.00221EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/15 6:12 p.m.•31 views

CVE-2026-110360 WordPress Ajax Search Lite plugin <= 4.14.5 - Broken Access Control vulnerability

Missing Authorization vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ajax Search Lite: from n/a through 4.14.5...

5.3CVSS0.00221EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/15 6:12 p.m.•7 views

EUVD-2026-102243

Missing Authorization vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ajax Search Lite: from n/a through 4.14.5...

5.3CVSS5.9AI score0.00221EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/15 12:00 a.m.•8 views

CVE-2026-110360: Missing Authorization

Missing Authorization vulnerability in WPdreams Ajax Search Lite ajax-search-lite allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Ajax Search Lite: from n/a through 4.14.5...

5.3CVSS5.9AI score0.00221EPSS
SaveExploits0References2
RedhatCVE
RedhatCVE
•added 2025/11/07 3:54 p.m.•21 views

CVE-2025-48086

Deserialization of Untrusted Data vulnerability in wpdreams Ajax Search Lite ajax-search-lite allows Object Injection.This issue affects Ajax Search Lite: from n/a through = 4.13.3...

5.5CVSS7AI score0.00253EPSS
SaveExploits0References1
NVD
NVD
•added 2025/11/06 4:15 p.m.•20 views

CVE-2025-48086

Deserialization of Untrusted Data vulnerability in wpdreams Ajax Search Lite ajax-search-lite allows Object Injection.This issue affects Ajax Search Lite: from n/a through = 4.13.3...

5.5CVSS0.00253EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2024/08/06 12:00 a.m.•26 views

WordPress Ajax Search Lite Plugin < 4.12.1 is vulnerable to Cross Site Scripting (XSS)

Software Ajax Search Lite Type Plugin Vulnerable versions 4.12.1 Fixed in 4.12.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2024-7084 Patch priority Low CVSS severity Low 5.9 Developer WPdreams PSID 325c5ede1534 Credits Krugov Artyom Required privile...

4.8CVSS5.7AI score0.00389EPSS
SaveExploits1References4Affected Software1
Patchstack
Patchstack
•added 2024/01/04 12:00 a.m.•32 views

WordPress Ajax Search Lite Plugin <= 4.11.4 is vulnerable to Cross Site Scripting (XSS)

Software Ajax Search Lite Type Plugin Vulnerable versions = 4.11.4 Fixed in 4.11.5 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-21752 Patch priority Medium CVSS severity Medium 7.1 Developer WPdreams PSID feaa068d0729 Credits Le Ngoc Anh Required privilege...

7.1CVSS6.5AI score0.00199EPSS
SaveExploits0References2Affected Software1
Patchstack
Patchstack
•added 2023/04/05 12:00 a.m.•28 views

WordPress Ajax Search Lite Plugin <= 4.11 is vulnerable to Cross Site Scripting (XSS)

Software Ajax Search Lite Type Plugin Vulnerable versions = 4.11 Fixed in 4.11.1 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-1420 Patch priority Medium CVSS severity Medium 4.3 Developer WPdreams PSID 3abcb0638a8c Credits Erwan LR Required...

6.1CVSS5.6AI score0.00493EPSS
SaveExploits2References3Affected Software1
Patchstack
Patchstack
•added 2023/02/06 12:00 a.m.•25 views

WordPress Ajax Search Lite Plugin <= 4.10.3 is vulnerable to Sensitive Data Exposure

Software Ajax Search Lite Type Plugin Vulnerable versions = 4.10.3 Fixed in 4.11 OWASP Top 10 A3: Sensitive Data Exposure Classification Sensitive Data Exposure CVE CVE-2022-38456 Patch priority Medium CVSS severity Medium 4.3 Developer WPdreams PSID 59c3957625b5 Credits István Márton Required...

7.5CVSS6.5AI score0.00552EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder