Lucene search
+L

247 matches found

Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/09/11 12:00 a.m.•4 views

CVE-2023-4314: Undefined Security Weakness

The wpDataTables WordPress plugin before 2.1.66 does not validate the "Serialized PHP array" input data before deserializing the data. This allows admins to deserialize arbitrary data which may lead to remote code execution if a suitable gadget chain is present on the server. This is impactful in...

7.2CVSS8AI score0.01594EPSS
SaveExploits2References2
Patchstack
Patchstack
•added 2023/08/18 12:00 a.m.•8 views

WordPress wpDataTables Plugin < 2.1.66 is vulnerable to PHP Object Injection

Software wpDataTables Type Plugin Vulnerable versions 2.1.66 Fixed in 2.1.66 OWASP Top 10 A1: Injection Classification PHP Object Injection CVE N/A Patch priority Low CVSS severity Low 4.4 Developer Claim ownership PSID 1e3877a1edd6 Credits WordFence Required privilege Administrator Published 18...

7.2AI score
SaveExploits0References2Affected Software1
wpexploit
wpexploit
•added 2023/08/17 12:00 a.m.•178 views

wpDataTables < 2.1.66 - Admin+ PHP Object Injection

Description The plugin does not validate the "Serialized PHP array" input data before deserializing the data. This allows admins to deserialize arbitrary data which may lead to remote code execution if a suitable gadget chain is present on the server. This is impactful in environments where admin...

7.2CVSS8.2AI score0.01594EPSS
SaveExploits2
WPVulnDB
WPVulnDB
•added 2023/08/17 12:00 a.m.•18 views

wpDataTables < 2.1.66 - Admin+ PHP Object Injection

Description The plugin does not validate the "Serialized PHP array" input data before deserializing the data. This allows admins to deserialize arbitrary data which may lead to remote code execution if a suitable gadget chain is present on the server. This is impactful in environments where admin...

7.2CVSS7.6AI score0.01594EPSS
SaveExploits2Affected Software1
osv_cve
osv_cve
•added 2023/05/03 2:15 p.m.•25 views

CVE-2023-23876

Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in TMS-Plugins wpDataTables plugin = 2.1.49 versions...

5.4CVSS6.7AI score0.00387EPSS
SaveExploits0References1
NVD
NVD
•added 2023/05/03 2:15 p.m.•25 views

CVE-2023-23876

Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in TMS-Plugins wpDataTables plugin = 2.1.49 versions...

6.5CVSS5.8AI score0.00387EPSS
SaveExploits0References1
CVE
CVE
•added 2023/05/03 1:12 p.m.•72 views

CVE-2023-23876

CVE-2023-23876 relates to a stored XSS vulnerability in the WordPress plugin wpDataTables (TMS-Plugins) versions 2.1.49. Public references indicate the impact is limited to this plugin/version range; no exploits or in-the-wild details are provided in the provided documents.

6.5CVSS5.4AI score0.00387EPSS
SaveExploits0References1Affected Software1
Vulnrichment
Vulnrichment
•added 2023/05/03 1:12 p.m.•13 views

CVE-2023-23876 WordPress wpDataTables Plugin <= 2.1.49 is vulnerable to Cross Site Scripting (XSS)

Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in TMS-Plugins wpDataTables plugin = 2.1.49 versions...

6.5CVSS5.8AI score0.00387EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2023/05/03 1:12 p.m.•35 views

CVE-2023-23876 WordPress wpDataTables Plugin <= 2.1.49 is vulnerable to Cross Site Scripting (XSS)

Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in TMS-Plugins wpDataTables plugin = 2.1.49 versions...

6.5CVSS6AI score0.00387EPSS
SaveExploits0References1
Mend
Mend
•added 2023/05/03 1:12 p.m.•7 views

CVE-2023-23876

Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in TMS-Plugins wpDataTables plugin = 2.1.49 versions...

6.5CVSS0.00387EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2023/05/03 12:00 a.m.•7 views

CVE-2023-23876: Improper Neutralization of Input During Web Page Generation

Auth. contributor+ Stored Cross-Site Scripting XSS vulnerability in TMS-Plugins wpDataTables plugin = 2.1.49 versions...

6.5CVSS5.8AI score0.00387EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2023/05/03 12:00 a.m.•23 views

PT-2023-19274 · WordPress · Wpdatatables

Name of the Vulnerable Software and Affected Versions: wpDataTables plugin versions = 2.1.49 Description: A Stored Cross-Site Scripting XSS vulnerability exists, allowing contributors or higher-privileged users to inject malicious scripts. Recommendations: For wpDataTables plugin versions = 2.1.4...

6.5CVSS5.5AI score0.00387EPSS
SaveExploits0References3
Patchstack
Patchstack
•added 2023/02/20 12:00 a.m.•23 views

WordPress wpDataTables Plugin <= 2.1.49 is vulnerable to Cross Site Scripting (XSS)

Software wpDataTables Type Plugin Vulnerable versions = 2.1.49 Fixed in 2.1.50 OWASP Top 10 A7: Cross-Site Scripting XSS Classification Cross Site Scripting XSS CVE CVE-2023-23876 Patch priority Low CVSS severity Low 6.5 Developer Claim ownership PSID b184b8b4a968 Credits Rafshanzani Suhada...

6.5CVSS6AI score0.00387EPSS
SaveExploits0References2Affected Software1
CNVD
CNVD
•added 2022/05/24 12:00 a.m.•49 views

WordPress wpDataTables plugin跨站脚本漏洞

WordPress and WordPress plugin are both products of the WordPress Foundation. WordPress is a set of blogging platforms developed using the PHP language. WordPress plugin is an application plugin. WordPress wpDataTables plugin 2.1.27 and earlier versions have a cross-site scripting vulnerability...

4.8CVSS2.8AI score0.00529EPSS
SaveExploits0References1
NVD
NVD
•added 2022/05/20 9:15 p.m.•37 views

CVE-2022-29432

Multiple Authenticated administrator or higher user role Persistent Cross-Site Scripting XSS vulnerabilities in TMS-Plugins wpDataTables plugin = 2.1.27 on WordPress via &data-link-text, &data-link-url, &data, &data-shortcode, &data-star-num vulnerable parameters...

4.8CVSS0.00529EPSS
SaveExploits0References2
osv_cve
osv_cve
•added 2022/05/20 9:15 p.m.•20 views

CVE-2022-29432

Multiple Authenticated administrator or higher user role Persistent Cross-Site Scripting XSS vulnerabilities in TMS-Plugins wpDataTables plugin = 2.1.27 on WordPress via &data-link-text, &data-link-url, &data, &data-shortcode, &data-star-num vulnerable parameters...

4.8CVSS5.8AI score0.00529EPSS
SaveExploits0References2
Prion
Prion
•added 2022/05/20 9:15 p.m.•34 views

Cross site scripting

Multiple Authenticated administrator or higher user role Persistent Cross-Site Scripting XSS vulnerabilities in TMS-Plugins wpDataTables plugin = 2.1.27 on WordPress via &data-link-text, &data-link-url, &data, &data-shortcode, &data-star-num vulnerable parameters...

3.5CVSS5AI score0.00529EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2022/05/20 8:48 p.m.•50 views

CVE-2022-29432 WordPress wpDataTables plugin <= 2.1.27 - Multiple Authenticated Persistent Cross-Site Scripting (XSS) vulnerabilities

Multiple Authenticated administrator or higher user role Persistent Cross-Site Scripting XSS vulnerabilities in TMS-Plugins wpDataTables plugin = 2.1.27 on WordPress via &data-link-text, &data-link-url, &data, &data-shortcode, &data-star-num vulnerable parameters...

3.4CVSS5.4AI score0.00529EPSS
SaveExploits0References2
CVE
CVE
•added 2022/05/20 8:48 p.m.•102 views

CVE-2022-29432

CVE-2022-29432 covers multiple authenticated persistent XSS vulnerabilities in the WordPress plugin wpDataTables (versions

4.8CVSS4.7AI score0.00529EPSS
SaveExploits0References2Affected Software1
Positive Technologies
Positive Technologies
•added 2022/05/20 12:00 a.m.•10 views

PT-2022-19606

Name of the Vulnerable Software and Affected Versions wpDataTables plugin versions = 2.1.27 Description The issue concerns Multiple Authenticated Persistent Cross-Site Scripting XSS vulnerabilities. These vulnerabilities can be exploited via the &data-link-text, &data-link-url, &data,...

4.8CVSS0.00529EPSS
SaveExploits0References4
Rows per page
Query Builder