43 matches found
PT-2019-7672
Name of the Vulnerable Software and Affected Versions wp-database-backup plugin versions prior to 4.3.1 Description The issue affects the wp-database-backup plugin for WordPress, allowing for CSRF attacks. Recommendations For versions prior to 4.3.1, update to version 4.3.1 or later to resolve th...
8.8CVSS0.00693EPSS
SaveExploits0References3
20