Lucene search
+L

7 matches found

RedhatCVE
RedhatCVE
•added 2025/05/22 7:34 a.m.•20 views

CVE-2019-15835

The wp-better-permalinks plugin before 3.0.5 for WordPress has CSRF...

8.8CVSS7.9AI score0.00704EPSS
SaveExploits0References1
NVD
NVD
•added 2019/08/30 5:15 p.m.•31 views

CVE-2019-15835

The wp-better-permalinks plugin before 3.0.5 for WordPress has CSRF...

8.8CVSS8.8AI score0.00704EPSS
SaveExploits0References2
CVE
CVE
•added 2019/08/30 4:07 p.m.•348 views

CVE-2019-15835

CVE-2019-15835: The wp-better-permalinks WordPress plugin is affected by a cross-site request forgery (CSRF) vulnerability in all versions before 3.0.5. Attackers could coerce an authenticated user to perform unwanted actions via forged requests. Connected sources consistently identify the vulner...

8.8CVSS8.7AI score0.00704EPSS
SaveExploits0References2Affected Software1
Cvelist
Cvelist
•added 2019/08/30 4:07 p.m.•31 views

CVE-2019-15835

The wp-better-permalinks plugin before 3.0.5 for WordPress has CSRF...

8.8AI score0.00704EPSS
SaveExploits0References2
Mend
Mend
•added 2019/08/30 4:07 p.m.•9 views

CVE-2019-15835

The wp-better-permalinks plugin before 3.0.5 for WordPress has CSRF...

8.8CVSS0.00704EPSS
SaveExploits0References2
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2019/08/30 12:00 a.m.•9 views

CVE-2019-15835: Cross-Site Request Forgery (CSRF)

The wp-better-permalinks plugin before 3.0.5 for WordPress has CSRF...

8.8CVSS7.8AI score0.00704EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2019/08/30 12:00 a.m.•11 views

PT-2019-14424

Name of the Vulnerable Software and Affected Versions wp-better-permalinks plugin versions prior to 3.0.5 Description The issue concerns a CSRF problem. Recommendations For versions prior to 3.0.5, update to version 3.0.5 or later to resolve the issue...

8.8CVSS0.00704EPSS
SaveExploits0References4
Rows per page
Query Builder