Lucene search
+L

94 matches found

CVE
CVE
•added 2026/10/25 6:00 a.m.•10 views

CVE-2026-114741

The WPVR WordPress plugin versions 9.0.0 through 9.0.2 is vulnerable to an Insecure Direct Object Reference (IDOR) issue. The plugin fails to perform adequate object-level authorization checks when handling requests to read or update virtual tours. This allows users with contributor-level access ...

3.8CVSS5.8AI score0.00152EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/25 6:00 a.m.•21 views

CVE-2026-114741 WP VR 9.0.0 - 9.0.2 - Contributor+ Arbitrary Tour Update and Disclosure via IDOR

The WPVR WordPress plugin before 9.0.3 does not perform object-level authorization checks when reading and updating virtual tours, allowing users with contributor-level access and above to read and modify tours created by other users...

0.00152EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/25 6:00 a.m.•24 views

CVE-2026-114742 WP VR 8.3.0 - 9.0.2 - Contributor+ Arbitrary Tour Update via IDOR

The WPVR WordPress plugin before 9.0.3 does not perform object-level ownership checks when updating virtual tours, allowing users with contributor-level access and above to modify, reconfigure and publish tours created by other users...

0.00168EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/24 6:00 a.m.•11 views

CVE-2026-114429

The WPVR WordPress plugin versions 8.5.49 through 9.0.2 are vulnerable to Stored Cross-Site Scripting (XSS) . The root cause is the failure to properly sanitise and escape certain tour hotspot content before storage and front-end output. This allows users with Contributor privileges or higher to ...

6.8CVSS6.1AI score0.00306EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/24 6:00 a.m.•31 views

CVE-2026-114429 WP VR 8.5.49 - 9.0.2 - Contributor+ Stored XSS via Hotspot Content

The WPVR WordPress plugin before 9.0.3 does not properly sanitise and escape some of its tour hotspot content before storing it and outputting it on the front end, which could allow users with the Contributor role and above to perform Stored Cross-Site Scripting attacks that execute in the browse...

0.00306EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/24 6:00 a.m.•9 views

CVE-2026-114429 WP VR 8.5.49 - 9.0.2 - Contributor+ Stored XSS via Hotspot Content

The WPVR WordPress plugin before 9.0.3 does not properly sanitise and escape some of its tour hotspot content before storing it and outputting it on the front end, which could allow users with the Contributor role and above to perform Stored Cross-Site Scripting attacks that execute in the browse...

6.1AI score0.00306EPSS
SaveExploits0References1
NVD
NVD
•added 2026/10/05 9:17 a.m.•25 views

CVE-2026-104386

Missing Authorization vulnerability in WPFunnels Team WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through 9.1.3...

6.5CVSS0.00146EPSS
SaveExploits0References1
EUVD
EUVD
•added 2026/10/05 8:34 a.m.•15 views

EUVD-2026-92304

Missing Authorization vulnerability in WPFunnels Team WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through 9.1.3...

6.5CVSS6AI score0.00146EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2026/10/05 8:34 a.m.•48 views

CVE-2026-104386 WordPress WP VR plugin <= 9.1.3 - Broken Access Control vulnerability

Missing Authorization vulnerability in WPFunnels Team WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through 9.1.3...

6.5CVSS0.00146EPSS
SaveExploits0References1
CVE
CVE
•added 2026/10/05 8:34 a.m.•23 views

CVE-2026-104386

The WP VR (wpvr) plugin for WordPress, versions n/a through 9.1.3 , is affected by a Broken Access Control vulnerability (CWE-862 ). The flaw allows for exploiting incorrectly configured access control security levels due to missing authorization. The impact includes potential changes to confiden...

6.5CVSS6AI score0.00146EPSS
SaveExploits0References1
Vulnrichment
Vulnrichment
•added 2026/10/05 8:34 a.m.•8 views

CVE-2026-104386 WordPress WP VR plugin <= 9.1.3 - Broken Access Control vulnerability

Missing Authorization vulnerability in WPFunnels Team WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through 9.1.3...

6.5CVSS6AI score0.00146EPSS
SaveExploits0References1
Patchstack
Patchstack
•added 2026/10/05 8:34 a.m.•18 views

WordPress WP VR plugin <= 9.1.3 - Broken Access Control vulnerability

Broken Access Control vulnerability discovered by Zac Lou in WordPress Plugin WP VR versions = 9.1.3...

6.5CVSS5.8AI score0.00146EPSS
SaveExploits0Affected Software1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2026/10/05 12:00 a.m.•13 views

CVE-2026-104386: Missing Authorization

Missing Authorization vulnerability in WPFunnels Team WP VR wpvr allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WP VR: from n/a through 9.1.3...

6.5CVSS6AI score0.00146EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2026/10/05 12:00 a.m.•17 views

PT-2026-104761

Name of the Vulnerable Software and Affected Versions WP VR versions prior to 9.1.3 Description Missing authorization allows the exploitation of incorrectly configured access control security levels. Recommendations Update to version 9.1.3 or later...

6.5CVSS5.7AI score0.00146EPSS
SaveExploits0References4
RedhatCVE
RedhatCVE
•added 2026/01/09 9:32 a.m.•28 views

CVE-2023-25708

Cross-Site Request Forgery CSRF vulnerability in Rextheme WP VR – 360 Panorama and Virtual Tour Builder For WordPress plugin = 8.2.7 versions...

8.8CVSS8.3AI score0.00256EPSS
SaveExploits0References1
NVD
NVD
•added 2025/10/27 2:15 a.m.•22 views

CVE-2025-62885

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in RexTheme WP VR wpvr allows DOM-Based XSS.This issue affects WP VR: from n/a through = 8.5.48...

6.5CVSS0.0021EPSS
SaveExploits0References1
Cvelist
Cvelist
•added 2025/10/27 1:33 a.m.•31 views

CVE-2025-62885 WordPress WP VR plugin <= 8.5.48 - Cross Site Scripting (XSS) vulnerability

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in RexTheme WP VR wpvr allows DOM-Based XSS.This issue affects WP VR: from n/a through = 8.5.48...

6.5CVSS0.0021EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2025/10/27 12:00 a.m.•11 views

CVE-2025-62885: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in RexTheme WP VR wpvr allows DOM-Based XSS.This issue affects WP VR: from n/a through = 8.5.48...

6.5CVSS5.8AI score0.0021EPSS
SaveExploits0References2
CNNVD
CNNVD
•added 2025/10/26 12:00 a.m.•26 views

WordPress plugin WP VR has a security vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platforms developed using the PHP language. The platform has the ability to set up personal blog sites on PHP and MySQL based servers.WordPress plugin is an application plugin. A security...

4.3CVSS5.7AI score0.00241EPSS
SaveExploits0References1
NVD
NVD
•added 2025/10/25 6:15 a.m.•29 views

CVE-2025-12005

The WP VR – 360 Panorama and Free Virtual Tour Builder For WordPress plugin for WordPress is vulnerable to unauthorized access of data in all versions up to, and including, 8.5.41. This is due to the plugin not properly verifying that a user is authorized to perform an action. This makes it...

4.3CVSS0.00241EPSS
SaveExploits0References3
Rows per page
Query Builder