Lucene search
+L

8 matches found

EUVD
EUVD
•added 2025/10/03 8:07 p.m.•18 views

EUVD-2024-42407

Malicious code in bioql PyPI...

5.9CVSS5.4AI score0.00275EPSS
SaveExploits0References1
RedhatCVE
RedhatCVE
•added 2025/05/23 8:59 a.m.•14 views

CVE-2024-47371

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Walter Pinem WP MyLinks wp-mylinks allows Stored XSS.This issue affects WP MyLinks: from n/a through = 1.0.6...

5.9CVSS5.8AI score0.00275EPSS
SaveExploits0References1
NVD
NVD
•added 2024/10/05 4:15 p.m.•25 views

CVE-2024-47371

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Walter Pinem WP MyLinks wp-mylinks allows Stored XSS.This issue affects WP MyLinks: from n/a through = 1.0.6...

5.9CVSS0.00275EPSS
SaveExploits0References1
CVE
CVE
•added 2024/10/05 3:21 p.m.•57 views

CVE-2024-47371

CVE-2024-47371 concerns the WP MyLinks WordPress plugin (versions

5.9CVSS5.8AI score0.00275EPSS
SaveExploits0References1
Rapid7 Vulnerability Database (full)
Rapid7 Vulnerability Database (full)
•added 2024/10/05 12:00 a.m.•9 views

CVE-2024-47371: Improper Neutralization of Input During Web Page Generation

Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Walter Pinem WP MyLinks wp-mylinks allows Stored XSS.This issue affects WP MyLinks: from n/a through = 1.0.6...

5.9CVSS5.8AI score0.00275EPSS
SaveExploits0References1
CNNVD
CNNVD
•added 2024/10/05 12:00 a.m.•19 views

WordPress plugin WP MyLinks has a cross-site scripting vulnerability

WordPress and WordPress plugin are both products of the WordPress Foundation.WordPress is a set of blogging platform developed using the PHP language. The platform supports setting up personal blog sites on servers with PHP and MySQL.WordPress plugin is an application plugin. A cross-site scripti...

5.9CVSS5.5AI score0.00275EPSS
SaveExploits0References2
Positive Technologies
Positive Technologies
•added 2024/10/05 12:00 a.m.•6 views

PT-2024-32589

Name of the Vulnerable Software and Affected Versions Walter Pinem WP MyLinks versions 1.0.6 and earlier Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting XSS. This allows for Stored XSS, where an attacker can injec...

5.9CVSS5.8AI score0.00275EPSS
SaveExploits0References7
Patchstack
Patchstack
•added 2024/09/30 12:00 a.m.•23 views

WordPress WP MyLinks Plugin <= 1.0.6 is vulnerable to Cross Site Scripting (XSS)

Software WP MyLinks Type Plugin Vulnerable versions = 1.0.6 Fixed in 1.0.7 OWASP Top 10 A3: Injection Classification Cross Site Scripting XSS CVE CVE-2024-47371 Patch priority Low CVSS severity Low 5.9 Developer Claim ownership PSID a980ce4c70f6 Credits SOPROBRO Required privilege Editor Publishe...

5.9CVSS5.7AI score0.00275EPSS
SaveExploits0References2Affected Software1
Rows per page
Query Builder