36 matches found
CVE-2026-107791
The WP Comment Cleaner WordPress plugin before 7.2 does not perform a capability check or validate a nonce on one of its bulk comment-deletion routines, allowing authenticated users with minimal permissions, such as subscribers, to permanently delete all comments on the site...
EUVD-2026-97244
The WP Comment Cleaner WordPress plugin before 7.2 does not perform a capability check or validate a nonce on one of its bulk comment-deletion routines, allowing authenticated users with minimal permissions, such as subscribers, to permanently delete all comments on the site...
CVE-2026-107791
The WP Comment Cleaner WordPress plugin (versions before 7.2 ) is vulnerable to an authorization bypass due to a missing capability check and nonce validation on a bulk comment-deletion routine (specifically via nav_delete_all_comment). This allows authenticated users with minimal permissions, su...
CVE-2026-107791 WP Comment Cleaner 6.1 - 7.1 - Subscriber+ Bulk Comment Deletion via nav_delete_all_comment
The WP Comment Cleaner WordPress plugin before 7.2 does not perform a capability check or validate a nonce on one of its bulk comment-deletion routines, allowing authenticated users with minimal permissions, such as subscribers, to permanently delete all comments on the site...
CVE-2026-107791: Missing Authorization
The WP Comment Cleaner WordPress plugin before 7.2 does not perform a capability check or validate a nonce on one of its bulk comment-deletion routines, allowing authenticated users with minimal permissions, such as subscribers, to permanently delete all comments on the site...
EUVD-2008-4712
Malware in sbrugna...
EUVD-2008-4713
Malware in sbrugna...
EUVD-2008-4714
Malware in sbrugna...
EUVD-2024-22296
Malicious code in bioql PyPI...
CVE-2024-1350
Missing Authorization vulnerability in Prasidhda Malla Honeypot for WP Comment.This issue affects Honeypot for WP Comment: from n/a through 2.2.3...
PT-2024-17964
Name of the Vulnerable Software and Affected Versions Honeypot for WP Comment versions through 2.2.3 Description The issue is related to a Missing Authorization vulnerability in the Honeypot for WP Comment plugin. Recommendations For versions through 2.2.3, update to a version later than 2.2.3 to...
CVE-2024-1350: Missing Authorization
Missing Authorization vulnerability in Prasidhda Malla Honeypot for WP Comment.This issue affects Honeypot for WP Comment: from n/a through 2.2.3...
CVE-2024-24933
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Prasidhda Malla Honeypot for WP Comment allows Reflected XSS.This issue affects Honeypot for WP Comment: from n/a through 2.2.3...
CVE-2024-24933
CVE-2024-24933 refers to a reflected Cross‑Site Scripting (XSS) vulnerability in the Honeypot for WP Comment plugin for WordPress (versions up to 2.2.3). The flaw allows unauthenticated attackers to inject scripts via the page parameter and is currently marked as Unpatched (no fix available in th...
CVE-2024-24933: Improper Neutralization of Input During Web Page Generation
Improper Neutralization of Input During Web Page Generation 'Cross-site Scripting' vulnerability in Prasidhda Malla Honeypot for WP Comment allows Reflected XSS.This issue affects Honeypot for WP Comment: from n/a through 2.2.3...
PT-2024-20671
Name of the Vulnerable Software and Affected Versions Honeypot for WP Comment versions n/a through 2.2.3 Description The issue affects the Honeypot for WP Comment plugin, allowing Reflected XSS due to improper neutralization of input during web page generation. This can lead to cross-site scripti...
WordPress Honeypot for WP Comment Plugin <= 2.2.3 is vulnerable to Arbitrary File Deletion
Software Honeypot for WP Comment Type Plugin Vulnerable versions = 2.2.3 Fixed in N/A OWASP Top 10 A7: Identification and Authentication Failures Classification Arbitrary File Deletion CVE CVE-2024-1350 Patch priority Medium CVSS severity Medium 5.3 Developer Claim ownership PSID 972e393f6005...
WP Comment Twit <= 0.5 - Multiple CSRF
Plugin is still affected and has been closed...
Cross site request forgery (csrf)
Cross-site request forgery CSRF vulnerability in the wpcrdooptionspage function in WP Comment Remix plugin before 1.4.4 for WordPress allows remote attackers to perform unauthorized actions as administrators via a request that sets the wpcrhiddenforminput parameter...