323184 matches found
CVE-2026-118634
The Events Made Easy plugin for WordPress (versions up to and including 3.3.1 ) is vulnerable to Stored Cross-Site Scripting (XSS) . The flaw stems from insufficient input sanitization and output escaping related to the 'width' shortcode attribute . An authenticated attacker with Contributor-leve...
CVE-2026-118500 Cool FormKit Lite <= 2.7.9 - Authenticated (Contributor+) Stored DOM-Based Cross-Site Scripting via Form Field custom_id Parameter
The Cool FormKit Lite – Advanced Form Builder for Elementor plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'elementordata.formfields.customid' parameter in all versions up to, and including, 2.7.9 due to insufficient input sanitization and output escaping. Thi...
EUVD-2026-113714
The Cool FormKit Lite – Advanced Form Builder for Elementor plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'elementordata.formfields.customid' parameter in all versions up to, and including, 2.7.9 due to insufficient input sanitization and output escaping. Thi...
CVE-2026-118500 Cool FormKit Lite <= 2.7.9 - Authenticated (Contributor+) Stored DOM-Based Cross-Site Scripting via Form Field custom_id Parameter
The Cool FormKit Lite – Advanced Form Builder for Elementor plugin for WordPress is vulnerable to Stored DOM-Based Cross-Site Scripting via the 'elementordata.formfields.customid' parameter in all versions up to, and including, 2.7.9 due to insufficient input sanitization and output escaping. Thi...
CVE-2026-118634 Events Made Easy <= 3.3.1 - Authenticated (Contributor+) Stored Cross-Site Scripting via 'width' Shortcode Attribute
The Events Made Easy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'width' parameter in all versions up to, and including, 3.3.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level acces...
EUVD-2026-113715
The Events Made Easy plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'width' parameter in all versions up to, and including, 3.3.1 due to insufficient input sanitization and output escaping. This makes it possible for authenticated attackers, with contributor-level acces...
EUVD-2026-113713
The JoomSport – for Sports: Team & League, Football, Hockey & more plugin for WordPress is vulnerable to generic SQL Injection via the 'pgroup' parameter in all versions up to, and including, 5.7.14 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on...
CVE-2026-118698 JoomSport <= 5.7.14 - Authenticated (Contributor+) SQL Injection via 'pgroup' Shortcode Attribute
The JoomSport – for Sports: Team & League, Football, Hockey & more plugin for WordPress is vulnerable to generic SQL Injection via the 'pgroup' parameter in all versions up to, and including, 5.7.14 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on...
CVE-2026-118194 Page and Post Restriction <= 1.6.1 - Unauthenticated Authentication Bypass via REST API Nonce Bypass via Cookie Re-Authentication
The Page and Post Restriction plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 1.6.1 This is due to the paprrestrictpagepostrestapi function, hooked on restpredispatch, re-authenticating the current user from the wordpressloggedin cookie via...
EUVD-2026-113712
The Page and Post Restriction plugin for WordPress is vulnerable to Authentication Bypass in all versions up to, and including, 1.6.1 This is due to the paprrestrictpagepostrestapi function, hooked on restpredispatch, re-authenticating the current user from the wordpressloggedin cookie via...
CVE-2026-118194
The Page and Post Restriction plugin for WordPress is vulnerable to Authentication Bypass in versions up to and including 1.6.1 . The root cause is the papr_restrict_page_post_rest_api() function, which re-authenticates users from the wordpress_logged_in cookie via wp_set_current_user() during RE...
CVE-2026-118698
The JoomSport – for Sports: Team & League, Football, Hockey & more plugin for WordPress (versions up to and including 5.7.14 ) is vulnerable to a SQL Injection flaw. The root cause is insufficient escaping of the user-supplied pgroup parameter and a lack of proper preparation on the existing SQL ...
CVE-2025-10046
CVE-2025-10046 - ELEX WooCommerce Google Shopping Author: Byte Reaper Description CVE-2025-10046 is a SQL injection vulnerability in the ELEX WooCommerce Google Shopping Product Feed plugin for WordPress, versions 1.4.3 and earlier. The issue resides in the includes/elex-manage-feed-ajax.php file...
learning-management-system
learning-management-system Masteriyo - LMS for WordPress = 1.6.7 - Sensitive Information Exposure Plugin Info Software Type Plugin Software Slug learning-management-system view on wordpress.org Patched? Yes Remediation Update to version 1.6.8, or a newer patched version Affected Version 1.6.8...
CVE-2026-5461
The Forminator Forms plugin for WordPress is vulnerable to Limited File Deletion in all versions up to, and including, 1.55.0.2. This is due to the plugin accepting arbitrary upload field metadata from POST requests in draft submissions without proper validation, which is then used to delete file...
CVE-2026-104368
The Export and Import Users and Customers plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.7.5 via the plugin's own export and re-import workflow. The vulnerability exists because of a CSV escape-character mismatch between the exporter and the...
CVE-2026-104368 Export and Import Users and Customers <= 2.7.5 - Authenticated (Subscriber+) Privilege Escalation via CSV Escape-Character Mismatch in Export/Import Round Trip via Biographical Info Field
The Export and Import Users and Customers plugin for WordPress is vulnerable to Privilege Escalation in all versions up to, and including, 2.7.5 via the plugin's own export and re-import workflow. The vulnerability exists because of a CSV escape-character mismatch between the exporter and the...
CVE-2026-104368
The Export and Import Users and Customers plugin for WordPress (versions $≤$ 2.7.5 ) is vulnerable to Privilege Escalation via a CSV escape-character mismatch during the export and re-import workflow. The issue occurs because class-csvwriter.php uses PHP's default backslash (\) as an escape chara...
CVE-2026-5461 Forminator Forms <= 1.55.0.2 - Unauthenticated Limited File Deletion via Draft Upload Metadata
The Forminator Forms plugin for WordPress is vulnerable to Limited File Deletion in all versions up to, and including, 1.55.0.2. This is due to the plugin accepting arbitrary upload field metadata from POST requests in draft submissions without proper validation, which is then used to delete file...
CVE-2026-5461
The Forminator Forms plugin for WordPress (versions up to and including 1.55.0.2 ) is vulnerable to Limited File Deletion . The root cause is the lack of proper validation for upload field metadata received via POST requests during draft submissions. An unauthenticated attacker can submit a poiso...