323106 matches found
CVE-2024-50498
CVE-2024-50498 Affected Version WP Query Console =1.0 Credit https://github.com/RandomRobbieBF/CVE-2024-50498 Premise Query Type is WPQuery and WP Query Console executes some php functions Usage python .\CVE-2024-50498.py 192.168.41.163 --query "id"...
Mass-Scanner-CVE-2026-3891
Mass Scanner CVE-2026-3891 A clean and animated GitHub presentation for a Python-based Mass Scanner CVE-2026-3891 focused on validating a specific WordPress AJAX behavior in controlled environments. This repository is intended strictly for authorized security testing, internal audits, lab...
CVE-2023-28121
CVE-2023-28121 usage: CVE-2023-28121.py -h -v RHOST RPORT WooCommerce Payments WordPress plugin = 5.6.1 CVE-2023-28121 PoC. Reference: https://nvd.nist.gov/vuln/detail/CVE-2023-28121 positional arguments: RHOST remote host RPORT remote port optional arguments: -h, --help show this help message an...
CVE-2023-30486
CVE-2023-30486 Square = 2.0.0 - Missing Authorization via activateplugin Description The Square theme for WordPress is vulnerable to unauthorized plugin activation due to a missing capability check on the activateplugin function called via an AJAX action in versions up to, and including, 2.0.0...
CVE-2026-96767
The NEX-Forms – Ultimate Forms Plugin for WordPress plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'type' parameter in all versions up to, and including, 9.3.2 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attacke...
CVE-2026-92086
The MW WP Form plugin for WordPress is vulnerable to Sensitive Information Exposure in all versions up to, and including, 5.1.7 via the 'postid' parameter. This makes it possible for unauthenticated attackers to extract personally identifiable information from other users' form inquiry records,...
CVE-2026-115821
The NewsmanApp plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'billingfirstname, billinglastname' parameter in all versions up to, and including, 3.7.29 due to insufficient input sanitization and output escaping. This makes it possible for unauthenticated attackers to...
CVE-2026-109216
The Meta Box – A Framework for Dynamic Websites plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'profilebackground' parameter in all versions up to, and including, 5.15.2 due to insufficient input sanitization and output escaping. This makes it possible for authenticated...
CVE-2026-110184
The Newsmatic theme for WordPress is vulnerable to blind SQL Injection via the 'slug' parameter in all versions up to, and including, 1.5.0 due to insufficient escaping on the user supplied parameter and lack of sufficient preparation on the existing SQL query. This makes it possible for...
cve-2016-10924-POC
CVE-2016-10924-POC This repository contains a Proof-of-Concept PoC exploit script for the Directory Traversal vulnerability CVE-2016-10924 found in the WordPress plugin ebook-download versions Note: This PoC is for educational and authorized testing purposes only. Misuse of this information can...
CVE-2024-56059
CVE-2024-56059 Partners = 0.2.0 - Unauthenticated PHP Object Injection Description The Partners plugin for WordPress is vulnerable to PHP Object Injection in versions up to, and including, 0.2.0 via deserialization of untrusted input. This makes it possible for unauthenticated attackers to inject...
xss2shell-check
xss2shell-check Non-destructive, dependency-free detector for the CVE-2026-64638 "XSS2Shell" reflection primitive in WordPress wp-login.php. Background CVE-2026-64638 is a pre-authentication reflected XSS in WordPress core , disclosed by PWN.AI on 2026-08-07 CVSS 8.9, CWE-79 and patched in 7.0.3...
CVE-2024-51818
CVE-2024-51818 Fancy Product Designer = 6.4.3 - Unauthenticated SQL Injection Description The Fancy Product Designer plugin for WordPress is vulnerable to SQL Injection in versions up to, and including, 6.4.3 due to insufficient escaping on the user supplied parameter and lack of sufficient...
CVE-2023-6985
CVE-2023-6985 10Web AI Assistant – AI content writing assistant = 1.0.18 - Missing Authorization to Authenticated Subscriber+ Arbitrary Plugin Installation/Activation Description Description The 10Web AI Assistant – AI content writing assistant plugin for WordPress is vulnerable to unauthorized...
CVE-2025-32579
⚠️ CVE-2025-32579 - Critical RCE via Sync Posts Plugin WordPress 📦 Affects: Sync Posts 🧨 CVSS Score: 9.9 CRITICAL 📁 CVSS Vector: CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H 🧠 Vulnerability Overview The Sync Posts WordPress plugin by SoftClever Limited is vulnerable to an Unrestricted File Upload...
CVE-2024-7703
CVE-2024-7703 CVE-2024-7703 Exploit: Stored Cross-Site Scripting XSS via SVG File Upload in ARMember WordPress Plugin Overview This repository contains a proof-of-concept PoC exploit for the vulnerability identified as CVE-2024-7703. The vulnerability affects the ARMember WordPress Plugin,...
CVE-2026-3844
CVE-2026-3844 Breeze Cache ≤ 2.4.4 - Unauthenticated Arbitrary File Upload ⚠️ Disclaimer THIS TOOL IS PROVIDED FOR EDUCATIONAL AND SECURITY RESEARCH PURPOSES ONLY. Unauthorized access to computer systems is illegal. Use this tool only on systems you own or have explicit permission to test. The...
CVE-2023-6063-PoC
CVE-2023-6063-PoC Exploiting SQL Injection Vulnerability in WP Fastest Cache CVE-2023-6063...
CVE-2024-1380
CVE-2024-1380 Relevanssi – A Better Search = 4.22.0 - Missing Authorization to Unauthenticated Query Log Export Description The Relevanssi – A Better Search plugin for WordPress is vulnerable to unauthorized access of data due to a missing capability check on the relevanssiexportlogcheck function...
CVE-2026-1844
PixelYourSite PRO - Unauthenticated Stored Cross-Site ScriptingCVE-2026-1844 Overview The PixelYourSite PRO plugin for WordPress is vulnerable to Stored Cross-Site Scripting via the 'pysTrafficSource' parameter and the 'pyslandingpage' parameter in all versions up to, and including, 12.4.0.2 due ...